Read the docs
TI-2023-14318 Aliases CVE-2023-30482GHSA-cv3p-xgcq-6c29

WordPress WPBulky Plugin < 1.0.10 is vulnerable to Cross Site Scripting (XSS)

Priority LOW 29CWE-79Published · Updated

Key facts

Attack vector
Network
Privileges required
Low
User interaction
Required
Attack complexity
Low
Impact type
Cross-site scripting
Confidentiality · integrity · availability
Low · Low · Low
Fix status
Fixed

Attack profile from CVSS 3.1 · CNA. Fix status from CNA. Impact type from CWE-79.

Summary

Auth. (contributor+) Stored Cross-Site Scripting (XSS) vulnerability in VillaTheme WPBulky plugin <= 1.0.10 versions.

Why it matters now

Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.00361 30th percentileScored 2026-11-07
Fix Fixed WPBulky (VillaTheme): 1.0.10

SSVC decision points

CISA ADP · SSVC 2.0.3

Exploitation
None
Automatable
No
Technical impact
Partial

The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.

Affected products

VendorProductAffected versionsFixed inStatusSource
VillaThemeWPBulkybefore 1.0.101.0.10Patch availableCNA
  • WPBulky VendorVillaTheme Affected before 1.0.10 Fixed in 1.0.10 Patch available CNA

CPE configurations NVD · 1

CPEVersionsRoleVendor
cpe:2.3:a:villatheme:wpbulky:*:*:*:*:*:wordpress:*:*before 1.0.10VulnerableVillaTheme
  • cpe:2.3:a:villatheme:wpbulky:*:*:*:*:*:wordpress:*:* Versions before 1.0.10 Vulnerable ·VillaTheme

Remediation

  • Fix · CNA WPBulky (VillaTheme) Fixed in 1.0.10

Timeline

  1. 2026-10-02 Threatist record created from CVE-2023-30482
  2. 2026-10-03 Alias added: GHSA-cv3p-xgcq-6c29

References

Sources