Pega platform clients who are using versions 6.1 through 7.3.1 may be utilizing default credentials
Priority MEDIUM 50CWE-1393Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- None
- Attack complexity
- Low
- Impact type
- Security bypass
- Confidentiality · integrity · availability
- High · High · High
- Fix status
- No fix listed
Attack profile from CVSS 3.1 · CNA. Fix status from CNA. Impact type from CWE-287.
Summary
Pega platform clients who are using versions 6.1 through 7.3.1 may be utilizing default credentials
Why it matters now
Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.00621 50th percentileScored 2026-11-07
Fix No fix listed No fixed version in the sources yet
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- None
- Automatable
- Yes
- Technical impact
- Total
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Pegasystems | Pega Platform | 6.1 – 7.3.1 | — | No fix listed | CNA |
- Pega Platform VendorPegasystems Affected 6.1 – 7.3.1 Fixed in — No fix listed CNA
CPE configurations NVD · 1
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:pega:pega_platform:*:*:*:*:*:*:*:* | 6.1 – 7.3.1 | Vulnerable | Pegasystems |
- cpe:2.3:a:pega:pega_platform:*:*:*:*:*:*:*:* Versions 6.1 – 7.3.1 Vulnerable ·Pegasystems
Remediation
No fixed version listed by the sources yet.
Timeline
- 2026-10-02 Threatist record created from CVE-2023-32090
- 2026-10-03 Alias added: GHSA-9356-5wvv-mwc4
- 2026-11-07 EPSS moved to the 50th–90th percentile
References
More Pegasystems Pega Platform vulnerabilities
- TI-2020-12137 pyActivity in Pega Platform 8.4.0.237 has a security misconfiguration that leads to an… CVSS 3.1CRITICAL 9.8
- TI-2023-12673 Pega platform clients who are using versions 7.4 through 8.8.x and have upgraded from a… CVSS 3.1CRITICAL 9.8
- TI-2020-07035 Pega Platform before version 8.2.6 is affected by a Reflected Cross-Site Scripting… CVSS 3.1HIGH 8.8
- TI-2019-12322 PEGA Platform 8.3.0 is vulnerable to a direct… CVSS 3.1HIGH 8.1
- TI-2025-01892 Pega Platform versions 8.4.3 to Infinity 24.2.1 are affected by an XSS issue with Mashup CVSS 3.1HIGH 8.1
- TI-2017-08394 The application distribution export functionality in PEGA Platform 7.2 ML0 and earlier… CVSS 3.0MEDIUM 6.5
Sources
- CVE-2023-32090 · CVE Program
- CVE-2023-32090 · NVD
- FIRST EPSS
- GHSA-9356-5wvv-mwc4 · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences