WordPress Classified Listing Plugin <= 2.4.5 is vulnerable to Cross Site Request Forgery (CSRF)
Priority LOW 38CWE-352Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- Tampering
- Confidentiality · integrity · availability
- High · High · High
- Fix status
- No fix listed
Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-352.
Summary
Cross-Site Request Forgery (CSRF) vulnerability in RadiusTheme Classified Listing plugin <= 2.4.5 versions.
Why it matters now
Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.00248 16th percentileScored 2026-11-07
Fix No fix listed No fixed version in the sources yet
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- None
- Automatable
- No
- Technical impact
- Partial
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| RadiusTheme | Classified Listing | up to 2.4.5 | — | No fix listed | CNA |
- Classified Listing VendorRadiusTheme Affected up to 2.4.5 Fixed in — No fix listed CNA
CPE configurations NVD · 1
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:radiustheme:classified_listing:*:*:*:*:*:wordpress:*:* | up to 2.4.5 | Vulnerable | RadiusTheme |
- cpe:2.3:a:radiustheme:classified_listing:*:*:*:*:*:wordpress:*:* Versions up to 2.4.5 Vulnerable ·RadiusTheme
Remediation
No fixed version listed by the sources yet.
Timeline
- 2026-10-02 Threatist record created from CVE-2023-37387
- 2026-10-03 Alias added: GHSA-qwm3-hm7h-76g3
More RadiusTheme Classified Listing vulnerabilities
- TI-2022-02454 Classima < 2.1.11 - Reflected Cross-Site Scripting CVSS 3.1MEDIUM 6.1
- TI-2024-01224 Classified Listing <= 3.0.4 - Cross-Site Request Forgery to Account Takeover via rtcl_update_user_account CVSS 3.1HIGH 8.8
- TI-2024-01260 Classified Listing – Classified ads & Business Directory Plugin <= 3.0.4 - Missing Authorization CVSS 3.1MEDIUM 6.5
- TI-2025-00902 Classified Listing – Classified ads & Business Directory Plugin <= 4.0.4 - Unauthenticated Settings Exposure CVSS 3.1MEDIUM 5.3
- TI-2024-07311 Classified Listing – Classified ads & Business Directory Plugin <= 3.1.7 - Missing Authorization CVSS 3.1MEDIUM 6.3
- TI-2022-02455 Classified Listing Pro < 2.0.20 - Reflected Cross-Site Scripting CVSS 3.1MEDIUM 6.1
Sources
- CVE-2023-37387 · CVE Program
- CVE-2023-37387 · NVD
- FIRST EPSS
- GHSA-qwm3-hm7h-76g3 · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences