Cross-site scripting in Dell Unity
Priority LOW 25CWE-79Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- High
- User interaction
- None
- Attack complexity
- Low
- Impact type
- Cross-site scripting
- Confidentiality · integrity · availability
- None · Low · Low
- Fix status
- Fixed
Attack profile from CVSS 3.1 · CNA. Fix status from CNA. Impact type from CWE-79.
Summary
Dell Unity prior to 5.3 contains a Cross-site scripting vulnerability. A low-privileged authenticated attacker can exploit these issues to obtain escalated privileges.
Why it matters now
Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.00332 26th percentileScored 2026-11-07
Fix Fixed Unity (Dell): 5.3.0.0.5.120
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- None
- Automatable
- No
- Technical impact
- Partial
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Dell | Unity | before 5.3.0.0.5.120 | 5.3.0.0.5.120 | Patch available | CNA |
- Unity VendorDell Affected before 5.3.0.0.5.120 Fixed in 5.3.0.0.5.120 Patch available CNA
CPE configurations NVD · 3
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:dell:unity_operating_environment:*:*:*:*:*:*:*:* | before 5.3.0.0.5.120 | Vulnerable | Dell |
| cpe:2.3:a:dell:unity_xt_operating_environment:*:*:*:*:*:*:*:* | before 5.3.0.0.5.120 | Vulnerable | Dell |
| cpe:2.3:a:dell:unityvsa_operating_environment:*:*:*:*:*:*:*:* | before 5.3.0.0.5.120 | Vulnerable | Dell |
- cpe:2.3:a:dell:unity_operating_environment:*:*:*:*:*:*:*:* Versions before 5.3.0.0.5.120 Vulnerable ·Dell
- cpe:2.3:a:dell:unity_xt_operating_environment:*:*:*:*:*:*:*:* Versions before 5.3.0.0.5.120 Vulnerable ·Dell
- cpe:2.3:a:dell:unityvsa_operating_environment:*:*:*:*:*:*:*:* Versions before 5.3.0.0.5.120 Vulnerable ·Dell
Remediation
- Fix · CNA Unity (Dell) Fixed in 5.3.0.0.5.120
Timeline
- 2026-10-02 Threatist record created from CVE-2023-43065
- 2026-10-03 Alias added: GHSA-xw7q-2j98-xv6p
References
More Dell Unity Operating Environment vulnerabilities
- TI-2025-24909 OS command injection in Dell Unity CVSS 3.1CRITICAL 9.8
- TI-2025-16296 OS command injection in Dell Unity CVSS 3.1CRITICAL 9.8
- TI-2024-33087 OS command injection in Dell Unity CVSS 3.1CRITICAL 9.8
- TI-2025-18126 OS command injection in Dell Unity CVSS 3.1CRITICAL 9.1
- TI-2022-11638 Missing brute-force protection in Dell Unity CVSS 3.1CRITICAL 9.8
- TI-2025-18125 OS command injection in Dell Unity CVSS 3.1HIGH 7.3
Sources
- CVE-2023-43065 · CVE Program
- CVE-2023-43065 · NVD
- FIRST EPSS
- GHSA-xw7q-2j98-xv6p · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences