An issue in microweber v.2.0.1 and fixed in v.2.0.4 allows a remote attacker to obtain…
Priority LOW 34CWE-200Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- None
- Attack complexity
- Low
- Impact type
- Information disclosure
- Confidentiality · integrity · availability
- High · None · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · NVD. Fix status from CNA and GitHub. Impact type from CWE-200.
Summary
An issue in microweber v.2.0.1 and fixed in v.2.0.4 allows a remote attacker to obtain sensitive information via the HTTP GET method.
Why it matters now
EPSS 0.00846 58th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by NVD
Fix Fixed microweber/microweber (Packagist): 2.0.4
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| — | — | all versions | — | No fix listed | CNA |
| — | microweber/microweber (Packagist) | 2.0.1 to before 2.0.4 | 2.0.4 | Patch available | GHSA-p8q6-qrgj-7gx2 |
- — Vendor— Affected all versions Fixed in — No fix listed CNA
- microweber/microweber (Packagist) Vendor— Affected 2.0.1 to before 2.0.4 Fixed in 2.0.4 Patch available GHSA-p8q6-qrgj-7gx2
CPE configurations NVD · 1
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:microweber:microweber:*:*:*:*:*:*:*:* | 2.0.1 to before 2.0.4 | Vulnerable | microweber |
- cpe:2.3:a:microweber:microweber:*:*:*:*:*:*:*:* Versions 2.0.1 to before 2.0.4 Vulnerable ·microweber
Remediation
- Fix · GHSA-p8q6-qrgj-7gx2 microweber/microweber (Packagist) Fixed in 2.0.4 Advisory →
Timeline
- 2026-10-02 Threatist record created from CVE-2023-48122
- 2026-10-03 Alias added: GHSA-p8q6-qrgj-7gx2
References
More Microweber vulnerabilities
- TI-2023-01763 Command Injection in microweber/microweber CVSS 3.1CRITICAL 9.8
- TI-2023-02100 Improper Privilege Management in microweber/microweber CVSS 3.1HIGH 8.8
- TI-2022-14518 Microweber v1.2.15 was discovered to allow attackers to perform an account takeover via a host header injection attack. CVSS 3.1HIGH 8.8
- TI-2023-04891 Use of Hard-coded Credentials in microweber/microweber CVSS 3.1HIGH 7.5
- TI-2025-37870 Microweber CMS 2.0 has Weak Password Requirements. CVSS 3.1HIGH 8.3
- TI-2022-04247 Cross-site Scripting (XSS) - Stored in microweber/microweber CVSS 3.1MEDIUM 6.1
Sources
- CVE-2023-48122 · CVE Program
- CVE-2023-48122 · NVD
- FIRST EPSS
- GHSA-p8q6-qrgj-7gx2 · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences