Cross Site Request Forgery (CSRF) vulnerability in Phpsysinfo version 3.4.3 allows a…
Priority LOW 29CWE-352Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- Tampering
- Confidentiality · integrity · availability
- High · None · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · NVD. Fix status from CNA and GitHub. Impact type from CWE-352.
Summary
Cross Site Request Forgery (CSRF) vulnerability in Phpsysinfo version 3.4.3 allows a remote attacker to obtain sensitive information via a crafted page in the XML.php file.
Why it matters now
EPSS 0.00524 44th percentileScored 2026-11-07
Public exploit Yes 2 exploit referencesTagged by NVD
Fix Fixed phpsysinfo/phpsysinfo (Packagist): 3.4.3
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| — | — | all versions | — | No fix listed | CNA |
| — | phpsysinfo/phpsysinfo (Packagist) | before 3.4.3 | 3.4.3 | Patch available | GHSA-67gv-xrw7-p72w |
- — Vendor— Affected all versions Fixed in — No fix listed CNA
- phpsysinfo/phpsysinfo (Packagist) Vendor— Affected before 3.4.3 Fixed in 3.4.3 Patch available GHSA-67gv-xrw7-p72w
CPE configurations NVD · 1
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:phpsysinfo:phpsysinfo:3.4.3:*:*:*:*:*:*:* | 3.4.3 | Vulnerable | phpsysinfo |
- cpe:2.3:a:phpsysinfo:phpsysinfo:3.4.3:*:*:*:*:*:*:* Versions 3.4.3 Vulnerable ·phpsysinfo
Remediation
- Fix · GHSA-67gv-xrw7-p72w phpsysinfo/phpsysinfo (Packagist) Fixed in 3.4.3 Advisory →
Timeline
- 2026-10-02 Threatist record created from CVE-2023-49006
- 2026-10-03 Alias added: GHSA-67gv-xrw7-p72w
References
Exploit 2
More Phpsysinfo vulnerabilities
- TI-2006-03258 Directory traversal vulnerability in index.php in phpSysInfo 2.5.1 allows remote… CVSS 2.0MEDIUM 5.0
- TI-2005-00812 phpSysInfo 2.3 allows remote attackers to obtain sensitive information via a direct… CVSS 2.0MEDIUM 5.0
- TI-2005-00813 Multiple cross-site scripting (XSS) vulnerabilities in phpSysInfo 2.3, when… CVSS 2.0MEDIUM 4.3
- TI-2005-03173 HTTP response splitting vulnerability in index.php in phpSysInfo 2.4 and earlier, as used… CVSS 2.0MEDIUM 4.3
- TI-2007-03917 Cross-site scripting (XSS) vulnerability in index.php in phpSysInfo 2.5.4-dev and earlier… CVSS 2.0MEDIUM 4.3
- TI-2003-00504 Directory traversal vulnerability in phpSysInfo 2.1 and earlier allows attackers with… CVSS 2.0LOW 3.6
Sources
- CVE-2023-49006 · CVE Program
- CVE-2023-49006 · NVD
- FIRST EPSS
- GHSA-67gv-xrw7-p72w · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences