Read the docs
TI-2023-26846 Aliases CVE-2023-49187GHSA-gj58-8prx-8h92

WordPress Adifier System Plugin < 3.1.4 is vulnerable to Cross Site Scripting (XSS)

Priority LOW 31CWE-79Published · Updated

Key facts

Attack vector
Network
Privileges required
None
User interaction
Required
Attack complexity
Low
Impact type
Cross-site scripting
Confidentiality · integrity · availability
Low · Low · Low
Fix status
Fixed

Attack profile from CVSS 3.1 · CNA. Fix status from CNA. Impact type from CWE-79.

Summary

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Spoonthemes Adifier - Classified Ads WordPress Theme allows Reflected XSS.This issue affects Adifier - Classified Ads WordPress Theme: from n/a before 3.1.4.

Why it matters now

EPSS 0.00403 34th percentileScored 2026-11-07
Fix Fixed Adifier - Classified Ads WordPress Theme (Spoonthemes): 3.1.4

SSVC decision points

Not available: CISA has not published SSVC decision points for this record.

Affected products

VendorProductAffected versionsFixed inStatusSource
SpoonthemesAdifier - Classified Ads WordPress Themebefore 3.1.43.1.4Patch availableCNA
  • Adifier - Classified Ads WordPress Theme VendorSpoonthemes Affected before 3.1.4 Fixed in 3.1.4 Patch available CNA

CPE configurations NVD · 1

CPEVersionsRoleVendor
cpe:2.3:a:spoonthemes:adifier:*:*:*:*:*:wordpress:*:*before 3.1.4VulnerableSpoonthemes
  • cpe:2.3:a:spoonthemes:adifier:*:*:*:*:*:wordpress:*:* Versions before 3.1.4 Vulnerable ·Spoonthemes

Remediation

  • Fix · CNA Adifier - Classified Ads WordPress Theme (Spoonthemes) Fixed in 3.1.4

Timeline

  1. 2026-10-02 Threatist record created from CVE-2023-49187
  2. 2026-10-03 Alias added: GHSA-gj58-8prx-8h92

References

  • TI-2023-27162 WordPress Adifier System Plugin < 3.1.4 is vulnerable to SQL Injection CVSS 3.1CRITICAL 9.8

Sources