Read the docs
TI-2023-27162 Aliases CVE-2023-49752GHSA-j3j2-p3cg-j257

WordPress Adifier System Plugin < 3.1.4 is vulnerable to SQL Injection

Priority MEDIUM 43CWE-89Published · Updated

Key facts

Attack vector
Network
Privileges required
None
User interaction
None
Attack complexity
Low
Impact type
SQL injection
Confidentiality · integrity · availability
High · High · High
Fix status
Fixed

Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-89.

Summary

Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in Spoon themes Adifier - Classified Ads WordPress Theme.This issue affects Adifier - Classified Ads WordPress Theme: from n/a before 3.1.4.

Why it matters now

EPSS 0.00588 48th percentileScored 2026-11-07
Fix Fixed Adifier - Classified Ads WordPress Theme (Spoon themes): 3.1.4

SSVC decision points

Not available: CISA has not published SSVC decision points for this record.

Affected products

VendorProductAffected versionsFixed inStatusSource
SpoonthemesAdifier - Classified Ads WordPress Themebefore 3.1.43.1.4Patch availableCNA
  • Adifier - Classified Ads WordPress Theme VendorSpoonthemes Affected before 3.1.4 Fixed in 3.1.4 Patch available CNA

CPE configurations NVD · 1

CPEVersionsRoleVendor
cpe:2.3:a:spoonthemes:adifier:*:*:*:*:*:wordpress:*:*before 3.1.4VulnerableSpoonthemes
  • cpe:2.3:a:spoonthemes:adifier:*:*:*:*:*:wordpress:*:* Versions before 3.1.4 Vulnerable ·Spoonthemes

Remediation

  • Fix · CNA Adifier - Classified Ads WordPress Theme (Spoon themes) Fixed in 3.1.4

Timeline

  1. 2026-10-02 Threatist record created from CVE-2023-49752
  2. 2026-10-03 Alias added: GHSA-j3j2-p3cg-j257

References

  • TI-2023-26846 WordPress Adifier System Plugin < 3.1.4 is vulnerable to Cross Site Scripting (XSS) CVSS 3.1HIGH 7.1

Sources