GS Logo Slider Lite < 3.6.9 - Admin+ Stored XSS
Priority MEDIUM 55CWE-79Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- High
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- Cross-site scripting
- Confidentiality · integrity · availability
- Low · Low · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · CISA ADP. Fix status from CNA. Impact type from CWE-79.
Summary
The Logo Slider WordPress plugin before 3.6.9 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed (for example in multisite setup).
Why it matters now
Exploitation Proof of concept CISA SSVC · not in CISA KEV
EPSS 0.00352 29th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by the CNA and NVD
Fix Fixed Logo Slider (Unknown): 3.6.9
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- Poc
- Automatable
- No
- Technical impact
- Partial
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Unknown | Logo Slider | before 3.6.9 | 3.6.9 | Patch available | CNA |
- Logo Slider VendorUnknown Affected before 3.6.9 Fixed in 3.6.9 Patch available CNA
CPE configurations NVD · 1
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:gsplugins:gs_logo_slider:*:*:*:*:*:wordpress:*:* | before 3.6.9 | Vulnerable | GS Plugins |
- cpe:2.3:a:gsplugins:gs_logo_slider:*:*:*:*:*:wordpress:*:* Versions before 3.6.9 Vulnerable ·GS Plugins
Remediation
- Fix · CNA Logo Slider (Unknown) Fixed in 3.6.9
Timeline
- 2026-10-02 Threatist record created from CVE-2024-7716
- 2026-10-03 Alias added: GHSA-6hvh-jp5m-5p5j
References
More GS Plugins Gs Logo Slider vulnerabilities
- TI-2022-04225 GS Logo Slider < 3.3.8 - Contributor+ Stored XSS in Shortcode CVSS 3.1MEDIUM 5.4
Sources
- CVE-2024-7716 · CVE Program
- CVE-2024-7716 · NVD
- FIRST EPSS
- GHSA-6hvh-jp5m-5p5j · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences