Authorization bypass in ali Forms Contact Form builder with drag & drop for WordPress…
Priority MEDIUM 42CWE-639Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- Low
- User interaction
- None
- Attack complexity
- Low
- Impact type
- Security bypass
- Confidentiality · integrity · availability
- High · High · None
- Fix status
- No fix listed
Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-639.
Summary
Authorization Bypass Through User-Controlled Key vulnerability in ali Forms Contact Form builder with drag & drop for WordPress – Kali Forms.This issue affects Contact Form builder with drag & drop for WordPress – Kali Forms: from n/a through 2.3.36.
Why it matters now
Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.00453 39th percentileScored 2026-11-07
Fix No fix listed No fixed version in the sources yet
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- None
- Automatable
- Yes
- Technical impact
- Partial
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| ali Forms | Contact Form builder with drag & drop for WordPress – Kali Forms | up to 2.3.36 | — | No fix listed | CNA |
- Contact Form builder with drag & drop for WordPress – Kali Forms Vendorali Forms Affected up to 2.3.36 Fixed in — No fix listed CNA
Remediation
No fixed version listed by the sources yet.
Timeline
- 2026-10-02 Threatist record created from CVE-2024-22305
- 2026-10-03 Alias added: GHSA-2jf4-qrjv-8cx6
References
More Kaliforms Kali Forms vulnerabilities
- TI-2025-02800 Kali Forms < 2.4.3 - Contributor+ Stored XSS CVSS 3.1MEDIUM 5.9
- TI-2020-18883 Kali Forms <= 2.1.1 - Unauthenticated Arbitrary Post Deletion CVSS 3.1HIGH 8.6
- TI-2020-18888 Kali Forms <= 2.1.1 - Cross-Site Request Forgery CVSS 3.1HIGH 8.8
- TI-2020-18891 Kali Forms <= 2.1.1 - Missing Authorization to Settings Update CVSS 3.1HIGH 7.1
Sources
- CVE-2024-22305 · CVE Program
- CVE-2024-22305 · NVD
- FIRST EPSS
- GHSA-2jf4-qrjv-8cx6 · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences