Privileged Remote Access Authentication Bypass
Priority LOW 33CWE-287Published · Updated
Key facts
- Attack vector
- Local
- Privileges required
- Low
- User interaction
- Active
- Attack complexity
- Low
- Attack requirements
- Present
- Impact type
- Security bypass
- Confidentiality · integrity · availability
- High · High · High
- Fix status
- Fixed
Attack profile from CVSS 4.0 · CNA. Fix status from CNA. Impact type from CWE-287.
Summary
BeyondTrust Privileged Remote Access (PRA) versions prior to 25.1 are vulnerable to a local authentication bypass. A local authenticated attacker can view the connection details of a ShellJump session that was initiated with external tools, allowing unauthorized access to connected sessions.
Why it matters now
Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.0019 8th percentileScored 2026-11-07
Fix Fixed Privileged Remote Access (BeyondTrust): 25.1.1
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- None
- Automatable
- No
- Technical impact
- Total
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| BeyondTrust | Privileged Remote Access | before 25.1.1 | 25.1.1 | Patch available | CNA |
- Privileged Remote Access VendorBeyondTrust Affected before 25.1.1 Fixed in 25.1.1 Patch available CNA
CPE configurations NVD · 1
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:beyondtrust:privileged_remote_access:*:*:*:*:*:*:*:* | before 25.1 | Vulnerable | BeyondTrust |
- cpe:2.3:a:beyondtrust:privileged_remote_access:*:*:*:*:*:*:*:* Versions before 25.1 Vulnerable ·BeyondTrust
Remediation
- Fix · CNA Privileged Remote Access (BeyondTrust) Fixed in 25.1.1
Timeline
- 2026-10-02 Threatist record created from CVE-2025-0217
- 2026-10-03 Alias added: GHSA-h28c-39h5-c348
References
More BeyondTrust Privileged Remote Access vulnerabilities
- TI-2026-01414 Remote code execution vulnerability in BeyondTrust Remote Support (RS) and Privileged Remote Access (PRA) KEVCVSS 4.0CRITICAL 9.9
- TI-2024-11463 Command Injection Vulnerability in Remote Support(RS) & Privileged Remote Access (PRA) KEVCVSS 3.1CRITICAL 9.8
- TI-2024-11765 Command Injection vulnerability in Remote Support(RS) & Privilege Remote Access (PRA) KEVCVSS 3.1HIGH 7.2
- TI-2023-09461 BeyondTrust Privileged Remote Access (PRA) versions 22.2.x to 22.4.x are vulnerable to a… CVSS 3.1HIGH 7.8
- TI-2023-03984 Command injection in BeyondTrust Privileged Remote Access CVSS 3.1CRITICAL 9.8
- TI-2026-28959 High-Severity Pre-Authentication Vulnerability in BeyondTrust Remote Support and Privileged Remote Access CVSS 4.0HIGH 8.7
Sources
- CVE-2025-0217 · CVE Program
- CVE-2025-0217 · NVD
- FIRST EPSS
- GHSA-h28c-39h5-c348 · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences