Event Tickets with Ticket Scanner < 2.5.4 - Arbitrary Tickets Deletion via CSRF
Priority MEDIUM 53CWE-352Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- Tampering
- Confidentiality · integrity · availability
- None · Low · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · CISA ADP. Fix status from CNA. Impact type from CWE-352.
Summary
The Event Tickets with Ticket Scanner WordPress plugin before 2.5.4 does not have CSRF check in place when updating its settings, which could allow attackers to make a logged in admin change them via a CSRF attack
Why it matters now
Exploitation Proof of concept CISA SSVC · not in CISA KEV
EPSS 0.0017 6th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by the CNA and NVD
Fix Fixed Event Tickets with Ticket Scanner (Unknown): 2.5.4
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- Poc
- Automatable
- No
- Technical impact
- Partial
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Unknown | Event Tickets with Ticket Scanner | before 2.5.4 | 2.5.4 | Patch available | CNA |
- Event Tickets with Ticket Scanner VendorUnknown Affected before 2.5.4 Fixed in 2.5.4 Patch available CNA
Remediation
- Fix · CNA Event Tickets with Ticket Scanner (Unknown) Fixed in 2.5.4
Timeline
- 2026-10-02 Threatist record created from CVE-2025-1762
- 2026-10-03 Alias added: GHSA-475h-5v9w-xfp6
References
More Vollstart Event Tickets With Ticket Scanner vulnerabilities
- TI-2024-06220 Event Tickets with Ticket Scanner < 2.3.8 - Admin+ Stored XSS CVSS 3.1LOW 3.5
- TI-2024-35098 WordPress Event Tickets with Ticket Scanner plugin <= 2.3.11 - Remote Code Execution (RCE) vulnerability CVSS 3.1CRITICAL 9.9
- TI-2024-23521 WordPress Event Tickets with Ticket Scanner plugin <= 2.3.1 - Reflected Cross Site Scripting (XSS) vulnerability CVSS 3.1HIGH 7.1
Sources
- CVE-2025-1762 · CVE Program
- CVE-2025-1762 · NVD
- FIRST EPSS
- GHSA-475h-5v9w-xfp6 · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences