Read the docs
TI-2025-17520 Aliases CVE-2025-23753GHSA-4hv4-5v49-7fwm

WordPress DN Sitemap Control plugin <= 1.0.6 - Reflected Cross Site Scripting (XSS) vulnerability

Priority LOW 33CWE-79Published · Updated

Key facts

Attack vector
Network
Privileges required
None
User interaction
Required
Attack complexity
Low
Impact type
Cross-site scripting
Confidentiality · integrity · availability
Low · Low · Low
Fix status
No fix listed

Attack profile from CVSS 3.1 · CNA. Fix status from CNA. Impact type from CWE-79.

Summary

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in digireturn DN Sitemap Control dn-sitemap-control allows Reflected XSS.This issue affects DN Sitemap Control: from n/a through <= 1.0.6.

Why it matters now

Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.00393 33rd percentileScored 2026-11-07
Fix No fix listed No fixed version in the sources yet

SSVC decision points

CISA ADP · SSVC 2.0.3

Exploitation
None
Automatable
No
Technical impact
Total

The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.

Affected products

VendorProductAffected versionsFixed inStatusSource
digireturnDN Sitemap Controlup to 1.0.6—No fix listedCNA
  • DN Sitemap Control Vendordigireturn Affected up to 1.0.6 Fixed in — No fix listed CNA

Remediation

No fixed version listed by the sources yet.

Timeline

  1. 2026-10-02 Threatist record created from CVE-2025-23753
  2. 2026-10-03 Alias added: GHSA-4hv4-5v49-7fwm

References

  • TI-2024-07129 DN Popup <= 1.2.2 - Settings Update via CSRF CVSS 3.1MEDIUM 5.4
  • TI-2024-10986 DN Shipping by Weight for WooCommerce < 1.2 - Settings Update via CSRF CVSS 3.1MEDIUM 4.3
  • TI-2024-03180 DN Footer Contacts < 1.6.3 - Admin+ Stored XSS CVSS 3.1MEDIUM 4.3
  • TI-2025-23600 WordPress DN Shipping by Weight for WooCommerce Plugin <= 1.2 - Reflected Cross Site Scripting (XSS) vulnerability CVSS 3.1HIGH 7.1
  • TI-2025-22977 WordPress Simple Fixed Notice Plugin <= 1.6 - Cross Site Request Forgery (CSRF) vulnerability CVSS 3.1MEDIUM 4.3
  • TI-2025-22976 WordPress Footer Contacts Bar plugin <= 1.8 - Cross Site Request Forgery (CSRF) vulnerability CVSS 3.1MEDIUM 4.3

Sources