WordPress Footer Contacts Bar plugin <= 1.8 - Cross Site Request Forgery (CSRF) vulnerability
Priority LOW 19CWE-352Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- Tampering
- Confidentiality · integrity · availability
- None · Low · None
- Fix status
- No fix listed
Attack profile from CVSS 3.1 · CNA. Fix status from CNA. Impact type from CWE-352.
Summary
Cross-Site Request Forgery (CSRF) vulnerability in digireturn DN Footer Contacts dn-footer-contacts allows Cross Site Request Forgery.This issue affects DN Footer Contacts: from n/a through <= 1.8.1.
Why it matters now
Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.00213 11th percentileScored 2026-11-07
Fix No fix listed No fixed version in the sources yet
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- None
- Automatable
- No
- Technical impact
- Partial
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| digireturn | DN Footer Contacts | up to 1.8.1 | — | No fix listed | CNA |
- DN Footer Contacts Vendordigireturn Affected up to 1.8.1 Fixed in — No fix listed CNA
Remediation
No fixed version listed by the sources yet.
Timeline
- 2026-10-02 Threatist record created from CVE-2025-31839
- 2026-10-03 Alias added: GHSA-2775-28vw-wjvg
More digireturn vulnerabilities
- TI-2024-07129 DN Popup <= 1.2.2 - Settings Update via CSRF CVSS 3.1MEDIUM 5.4
- TI-2024-10986 DN Shipping by Weight for WooCommerce < 1.2 - Settings Update via CSRF CVSS 3.1MEDIUM 4.3
- TI-2024-03180 DN Footer Contacts < 1.6.3 - Admin+ Stored XSS CVSS 3.1MEDIUM 4.3
- TI-2025-17520 WordPress DN Sitemap Control plugin <= 1.0.6 - Reflected Cross Site Scripting (XSS) vulnerability CVSS 3.1HIGH 7.1
- TI-2025-23600 WordPress DN Shipping by Weight for WooCommerce Plugin <= 1.2 - Reflected Cross Site Scripting (XSS) vulnerability CVSS 3.1HIGH 7.1
- TI-2025-22977 WordPress Simple Fixed Notice Plugin <= 1.6 - Cross Site Request Forgery (CSRF) vulnerability CVSS 3.1MEDIUM 4.3
Sources
- CVE-2025-31839 · CVE Program
- CVE-2025-31839 · NVD
- FIRST EPSS
- GHSA-2775-28vw-wjvg · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences