WordPress WPBookit plugin <= 1.0.1 - Cross Site Request Forgery (CSRF) Vulnerability
Priority LOW 30CWE-352Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- Tampering
- Confidentiality · integrity · availability
- Low · Low · Low
- Fix status
- No fix listed
Attack profile from CVSS 3.1 · CNA. Fix status from CNA. Impact type from CWE-352.
Summary
Cross-Site Request Forgery (CSRF) vulnerability in Iqonic Design WPBookit wpbookit allows Stored XSS.This issue affects WPBookit: from n/a through <= 1.0.1.
Why it matters now
Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.00143 3rd percentileScored 2026-11-07
Fix No fix listed No fixed version in the sources yet
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- None
- Automatable
- No
- Technical impact
- Partial
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| iqonicdesign | WPBookit | up to 1.0.1 | — | No fix listed | CNA |
- WPBookit Vendoriqonicdesign Affected up to 1.0.1 Fixed in — No fix listed CNA
CPE configurations NVD · 1
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:iqonic:wpbookit:*:*:*:*:free:wordpress:*:* | before 1.0.2 | Vulnerable | iqonicdesign |
- cpe:2.3:a:iqonic:wpbookit:*:*:*:*:free:wordpress:*:* Versions before 1.0.2 Vulnerable ·iqonicdesign
Remediation
No fixed version listed by the sources yet.
Timeline
- 2026-10-02 Threatist record created from CVE-2025-26910
- 2026-10-03 Alias added: GHSA-jqm9-2gmg-74hr
References
More iqonicdesign Wpbookit vulnerabilities
- TI-2024-36369 WordPress WPBookit plugin <= 1.6.0 - SQL Injection vulnerability CVSS 3.1CRITICAL 9.8
- TI-2025-05470 WPBookit <= 1.0.4 - Unauthenticated Arbitrary File Upload CVSS 3.1CRITICAL 9.8
- TI-2025-00290 WPBookit <= 1.6.9 - Unauthenticated Arbitrary File Upload CVSS 3.1CRITICAL 9.8
- TI-2025-03361 WPBookit <= 1.0.2 - Insecure Direct Object Reference to Unauthenticated Privilege Escalation via Email Update CVSS 3.1CRITICAL 9.8
- TI-2025-03360 WPBookit <= 1.0.2 - Insecure Direct Object Reference to Unauthenticated Privilege Escalation via Account Takeover CVSS 3.1CRITICAL 9.8
- TI-2024-09472 WPBookit <= 1.6.4 - Unauthenticated Arbitrary User Password Change CVSS 3.1CRITICAL 9.8
Sources
- CVE-2025-26910 · CVE Program
- CVE-2025-26910 · NVD
- FIRST EPSS
- GHSA-jqm9-2gmg-74hr · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences