Read the docs
TI-2025-21903 Aliases CVE-2025-30628GHSA-gfhh-rqgc-59cw

SQL injection in AA-Team Amazon Affiliates Addon for WPBakery Page Builder

Priority LOW 36CWE-89Published · Updated

Key facts

Attack vector
Network
Privileges required
Low
User interaction
None
Attack complexity
Low
Impact type
SQL injection
Confidentiality · integrity · availability
High · None · Low
Fix status
No fix listed

Attack profile from CVSS 3.1 · CNA. Fix status from CNA. Impact type from CWE-89.

Summary

Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in AA-Team Amazon Affiliates Addon for WPBakery Page Builder (formerly Visual Composer) allows SQL Injection.This issue affects Amazon Affiliates Addon for WPBakery Page Builder (formerly Visual Composer): from n/a through 1.2.

Why it matters now

Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.00251 16th percentileScored 2026-11-07
Fix No fix listed No fixed version in the sources yet

SSVC decision points

CISA ADP · SSVC 2.0.3

Exploitation
None
Automatable
No
Technical impact
Partial

The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.

Affected products

VendorProductAffected versionsFixed inStatusSource
AA-TeamAmazon Affiliates Addon for WPBakery Page Builder (formerly Visual Composer)up to 1.2—No fix listedCNA
  • Amazon Affiliates Addon for WPBakery Page Builder (formerly Visual Composer) VendorAA-Team Affected up to 1.2 Fixed in — No fix listed CNA

Remediation

No fixed version listed by the sources yet.

Timeline

  1. 2026-10-02 Threatist record created from CVE-2025-30628
  2. 2026-10-03 Alias added: GHSA-gfhh-rqgc-59cw

References

  • TI-2025-06742 Hard-coded credentials in AA-Team Premium Age Verification / Restriction for WordPress CVSS 3.1CRITICAL 9.8
  • TI-2024-22132 WordPress WZone plugin <= 14.0.10 - Unauthenticated Broken Access Control vulnerability CVSS 3.1CRITICAL 9.8
  • TI-2024-22131 WordPress WZone plugin <= 14.0.10 - Unauthenticated SQL Injection vulnerability CVSS 3.1CRITICAL 9.3
  • TI-2025-21908 WordPress Amazon Native Shopping Recommendations Plugin <= 1.3 - SQL Injection Vulnerability CVSS 3.1CRITICAL 9.3
  • TI-2024-22133 WordPress WZone plugin <= 14.0.10 - Arbitrary SQL Update Execution vulnerability CVSS 3.1CRITICAL 9.6
  • TI-2024-22136 WordPress WZone plugin <= 14.0.10 - Privilege Escalation vulnerability CVSS 3.1HIGH 8.8
See all 22 →

Sources