Read the docs
TI-2025-25018 Aliases CVE-2025-37106GHSA-vgw5-5g2p-cv79

Improper authentication in Hewlett Packard Enterprise HPE AutoPass License Server

Priority MEDIUM 49CWE-287Published · Updated

Key facts

Attack vector
Network
Privileges required
None
User interaction
None
Attack complexity
Low
Impact type
Security bypass
Confidentiality · integrity · availability
High · High · High
Fix status
Fixed

Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-287.

Summary

An authentication bypass and disclosure of information vulnerability exists in HPE AutoPass License Server (APLS) prior to 9.18.

Why it matters now

Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.00544 45th percentileScored 2026-11-07
Fix Fixed HPE AutoPass License Server (Hewlett Packard Enterprise): 9.18

SSVC decision points

CISA ADP · SSVC 2.0.3

Exploitation
None
Automatable
Yes
Technical impact
Partial

The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.

Affected products

VendorProductAffected versionsFixed inStatusSource
Hewlett Packard EnterpriseHPE AutoPass License Serverbefore 9.189.18Patch availableCNA

CPE configurations NVD · 1

CPEVersionsRoleVendor
cpe:2.3:a:hpe:autopass_license_server:*:*:*:*:*:*:*:*before 9.18VulnerableHewlett Packard Enterprise (HPE)

Remediation

  • Fix · CNA HPE AutoPass License Server (Hewlett Packard Enterprise) Fixed in 9.18

Fixed in the same release

Records fixed by the same vendor advisory or release, as the CNA lists them.

  • Release ·

    Hewlett Packard Enterprise HPE AutoPass License Server 9.18

    3 records Highest priority Priority MEDIUM 3 MEDIUM

    Other records, highest priority first

    • TI-2025-25019 An authentication bypass vulnerability exists in HPE AutoPass License Server (APLS) prior to 9.18.Priority MEDIUM 49
    • TI-2025-25017 An hsqldb-related remote code execution vulnerability exists in HPE AutoPass License Server (APLS) prior to 9.18.Priority MEDIUM 44

Timeline

  1. 2026-10-02 Threatist record created from CVE-2025-37106
  2. 2026-10-03 Alias added: GHSA-vgw5-5g2p-cv79

References

  • TI-2017-03639 Improper handling of exceptional conditions in Apache Struts KEVCVSS 3.1CRITICAL 9.8
  • TI-2015-02747 Heap-based buffer overflow in Adobe Flash Player before 13.0.0.296 and 14.x through 18.x… KEVCVSS 3.1CRITICAL 9.8
  • TI-2013-04219 HP ProCurve Manager (PCM) 3.20 and 4.0, PCM+ 3.20 and 4.0, Identity Driven Manager (IDM)… KEVCVSS 3.1CRITICAL 9.8
  • TI-2012-01607 sapi/cgi/cgi_main.c in PHP before 5.3.12 and 5.4.x before 5.4.2, when configured as a CGI… KEVCVSS 3.1CRITICAL 9.8
  • TI-2005-02634 HP OpenView Network Node Manager 6.2 through 7.50 allows remote attackers to execute… KEVCVSS 3.1CRITICAL 9.8
  • TI-2015-07113 Integer overflow in Adobe Flash Player before 18.0.0.324 and 19.x and 20.x before… KEVCVSS 3.1HIGH 8.8
See all 2514 →

Sources