Read the docs
TI-2025-26206 Aliases CVE-2025-39464GHSA-rxcr-p59f-9j2p

WordPress AdminQuickbar plugin <= 1.9.1 - Reflected Cross Site Scripting (XSS) vulnerability

Priority LOW 31CWE-79Published · Updated

Key facts

Attack vector
Network
Privileges required
None
User interaction
Required
Attack complexity
Low
Impact type
Cross-site scripting
Confidentiality · integrity · availability
Low · Low · Low
Fix status
No fix listed

Attack profile from CVSS 3.1 · CNA. Fix status from CNA. Impact type from CWE-79.

Summary

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in rtowebsites AdminQuickbar adminquickbar allows Reflected XSS.This issue affects AdminQuickbar: from n/a through <= 1.9.1.

Why it matters now

Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.00293 22nd percentileScored 2026-11-07
Fix No fix listed No fixed version in the sources yet

SSVC decision points

CISA ADP · SSVC 2.0.3

Exploitation
None
Automatable
No
Technical impact
Partial

The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.

Affected products

VendorProductAffected versionsFixed inStatusSource
rtowebsitesAdminQuickbarup to 1.9.1—No fix listedCNA
  • AdminQuickbar Vendorrtowebsites Affected up to 1.9.1 Fixed in — No fix listed CNA

Remediation

No fixed version listed by the sources yet.

Timeline

  1. 2026-10-02 Threatist record created from CVE-2025-39464
  2. 2026-10-03 Alias added: GHSA-rxcr-p59f-9j2p

References

  • TI-2025-12373 PostGallery <= 1.12.5 - Authenticated (Subscriber+) Arbitrary File Upload CVSS 3.1HIGH 8.8
  • TI-2025-16252 WordPress DynamicTags plugin <= 1.4.0 - SQL Injection vulnerability CVSS 3.1HIGH 8.5
  • TI-2025-16525 WordPress Dynamic Conditions plugin <= 1.7.4 - Cross Site Scripting (XSS) vulnerability CVSS 3.1MEDIUM 6.5
  • TI-2025-13368 AdminQuickbar <= 1.9.3 - Cross-Site Request Forgery to Settings Update CVSS 3.1MEDIUM 4.3

Sources