WordPress Element Pack Pro Plugin < 8.0.0 - Cross Site Request Forgery (CSRF) vulnerability
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- Tampering
- Confidentiality · integrity · availability
- None · Low · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · CNA. Fix status from CNA. Impact type from CWE-352.
Summary
Cross-Site Request Forgery (CSRF) vulnerability in BdThemes Element Pack Pro allows Cross Site Request Forgery.This issue affects Element Pack Pro: from n/a before 8.0.0.
Why it matters now
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- None
- Automatable
- No
- Technical impact
- Partial
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
Remediation
- Fix · CNA Element Pack Pro (BdThemes) Fixed in 8.0.0
Fixed in the same release
Records fixed by the same vendor advisory or release, as the CNA lists them.
- Release ·
BdThemes Element Pack Pro 8.0.0
2 records Highest priority Priority LOW 2 LOW
Other records, highest priority first
- TI-2025-29010 WordPress Element Pack Pro Plugin < 8.0.0 - Broken Access Control vulnerabilityPriority LOW 24
Timeline
- 2026-10-02 Threatist record created from CVE-2025-46257
- 2026-10-03 Alias added: GHSA-8849-vpvc-g9wp
More bdthemes vulnerabilities
- TI-2024-10178 Element Pack Elementor Addons < 5.10.3 - Contributor+ Stored XSS CVSS 3.1MEDIUM 5.4
- TI-2024-09719 Element Pack Elementor Addons < 5.10.3 - Contributor+ Stored XSS CVSS 3.1MEDIUM 5.4
- TI-2026-54684 SigmaForms Pro <= 1.4.11 - Unauthenticated Arbitrary File Deletion via Path Traversal in File Upload Field CVSS 3.1CRITICAL 9.8
- TI-2026-12244 Unrestricted file upload in bdthemes SigmaForms Pro – AI Generated Forms CVSS 3.1CRITICAL 9.8
- TI-2024-07444 Deserialization of untrusted data in bdthemes Ultimate Store Kit – Addon For WooCommerce… CVSS 3.1CRITICAL 9.8
- TI-2025-26330 WordPress Ultimate Store Kit Elementor Addons plugin <= 2.4.0 - Deserialization of untrusted data Vulnerability CVSS 3.1CRITICAL 9.8
Sources
- CVE-2025-46257 · CVE Program
- CVE-2025-46257 · NVD
- FIRST EPSS
- GHSA-8849-vpvc-g9wp · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences