Read the docs
TI-2025-29200 Aliases CVE-2025-46482GHSA-v22r-2c57-5frw

WordPress WP Quiz plugin <= 2.0.10 - Cross Site Scripting (XSS) vulnerability

Priority LOW 28CWE-79Published · Updated

Key facts

Attack vector
Network
Privileges required
Low
User interaction
Required
Attack complexity
Low
Impact type
Cross-site scripting
Confidentiality · integrity · availability
Low · Low · Low
Fix status
No fix listed

Attack profile from CVSS 3.1 · CNA. Fix status from CNA. Impact type from CWE-79.

Summary

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in MyThemeShop WP Quiz wp-quiz allows Stored XSS.This issue affects WP Quiz: from n/a through <= 2.0.10.

Why it matters now

Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.00223 12th percentileScored 2026-11-07
Fix No fix listed No fixed version in the sources yet

SSVC decision points

CISA ADP · SSVC 2.0.3

Exploitation
None
Automatable
No
Technical impact
Partial

The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.

Affected products

VendorProductAffected versionsFixed inStatusSource
MyThemeShopWP Quizup to 2.0.10—No fix listedCNA
  • WP Quiz VendorMyThemeShop Affected up to 2.0.10 Fixed in — No fix listed CNA

Remediation

No fixed version listed by the sources yet.

Timeline

  1. 2026-10-02 Threatist record created from CVE-2025-46482
  2. 2026-10-03 Alias added: GHSA-v22r-2c57-5frw

References

  • TI-2025-01890 Path traversal in MyThemeShop WordPress Review Plugin: The Ultimate Solution for Building… CVSS 3.1HIGH 8.8
  • TI-2025-07711 My WP Translate <= 1.1 - Missing Authorization to Authenticated (Subscriber+) Arbitrary Options Update CVSS 3.1HIGH 8.8
  • TI-2023-09695 WordPress URL Shortener by MyThemeShop Plugin <= 1.0.17 is vulnerable to Broken Access Control CVSS 3.1HIGH 8.8
  • TI-2017-13742 The my-wp-translate plugin before 1.0.4 for WordPress has CSRF. CVSS 3.0HIGH 8.8
  • TI-2023-13035 WordPress WP Shortcode by MyThemeShop Plugin <= 1.4.16 is vulnerable to Cross Site Request Forgery (CSRF) CVSS 3.1HIGH 8.8
  • TI-2023-14308 WordPress URL Shortener by MyThemeShop Plugin <= 1.0.17 is vulnerable to Cross Site Scripting (XSS) CVSS 3.1HIGH 7.1
See all 17 →

Sources