openDCIM through 23.04 allows SQL injection in people_depts.php because prepared statements are not used.
Priority LOW 24CWE-89Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- Low
- User interaction
- None
- Attack complexity
- Low
- Impact type
- SQL injection
- Confidentiality · integrity · availability
- Low · Low · None
- Fix status
- No fix listed
Attack profile from CVSS 3.1 · CNA. Fix status from CNA. Impact type from CWE-89.
Summary
openDCIM through 23.04 allows SQL injection in people_depts.php because prepared statements are not used.
Why it matters now
Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.00242 15th percentileScored 2026-11-07
Fix No fix listed No fixed version in the sources yet
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- None
- Automatable
- No
- Technical impact
- Partial
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
Remediation
No fixed version listed by the sources yet.
Timeline
- 2026-10-02 Threatist record created from CVE-2025-48701
- 2026-10-03 Alias added: GHSA-g2x5-hh22-qjw5
References
More openDCIM vulnerabilities
- TI-2026-22779 openDCIM <= 23.04 OS Command Injection via dot Configuration Parameter CVSS 4.0CRITICAL 9.3
- TI-2026-22778 openDCIM <= 23.04 SQL Injection in Config::UpdateParameter CVSS 4.0CRITICAL 9.3
- TI-2026-22777 openDCIM <= 23.04 Missing Authorization in install.php CVSS 4.0CRITICAL 9.3
Sources
- CVE-2025-48701 · CVE Program
- CVE-2025-48701 · NVD
- FIRST EPSS
- GHSA-g2x5-hh22-qjw5 · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences