Read the docs
TI-2025-31895 Aliases CVE-2025-49980GHSA-8h69-4vxc-xmq8

WordPress WP User Profile Avatar plugin <= 1.0.6 - Broken Access Control Vulnerability

Priority LOW 20CWE-862Published · Updated

Key facts

Attack vector
Network
Privileges required
Low
User interaction
None
Attack complexity
Low
Impact type
Security bypass
Confidentiality · integrity · availability
Low · None · None
Fix status
No fix listed

Attack profile from CVSS 3.1 · CNA. Fix status from CNA. Impact type from CWE-862.

Summary

Missing Authorization vulnerability in WP Event Manager WP User Profile Avatar wp-user-profile-avatar allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects WP User Profile Avatar: from n/a through <= 1.0.6.

Why it matters now

Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.00283 20th percentileScored 2026-11-07
Fix No fix listed No fixed version in the sources yet

SSVC decision points

CISA ADP · SSVC 2.0.3

Exploitation
None
Automatable
No
Technical impact
Partial

The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.

Affected products

VendorProductAffected versionsFixed inStatusSource
WP Event ManagerWP User Profile Avatarup to 1.0.6—No fix listedCNA
  • WP User Profile Avatar VendorWP Event Manager Affected up to 1.0.6 Fixed in — No fix listed CNA

Remediation

No fixed version listed by the sources yet.

Timeline

  1. 2026-10-02 Threatist record created from CVE-2025-49980
  2. 2026-10-03 Alias added: GHSA-8h69-4vxc-xmq8

References

  • TI-2023-05860 WP User Profile Avatar < 1.0.1 - Author+ Avatar Deletion/Update via IDOR CVSS 3.1MEDIUM 4.3
  • TI-2025-30495 WordPress WP Event Manager plugin <= 3.1.51 - Local File Inclusion Vulnerability CVSS 3.1HIGH 8.1
  • TI-2025-02444 WP Event Manager <= 3.1.50 - Unauthenticated Stored Cross-Site Scripting via 'organizer_name' CVSS 3.1HIGH 7.2
  • TI-2021-06544 Event Banner <= 1.3 - Arbitrary File Upload to RCE CVSS 3.1HIGH 7.2
  • TI-2023-25834 WordPress WP Event Manager Plugin <= 3.1.39 is vulnerable to Cross Site Scripting (XSS) CVSS 3.1HIGH 7.1
  • TI-2025-23322 WordPress WP Event Manager plugin <= 3.2.0 - Broken Access Control vulnerability CVSS 3.1MEDIUM 5.3
See all 15 →

Sources