Read the docs
TI-2025-33756 Aliases CVE-2025-53881GHSA-mj4q-r4hv-qwvc

SUSE-specific logrotate configuration allows escalation from mail user/group to root

Priority LOW 30CWE-61Published · Updated

Key facts

Attack vector
Local
Privileges required
Low
User interaction
None
Attack complexity
Low
Attack requirements
None
Impact type
—
Confidentiality · integrity · availability
High · Low · Low
Fix status
Fixed

Attack profile from CVSS 4.0 · CNA. Fix status from CNA.

Summary

A UNIX Symbolic Link (Symlink) Following vulnerability in logrotate config in the exim package allowed privilege escalation from mail user/group to root.This issue affects Tumbleweed: from ? before 4.98.2-lp156.248.1.

Why it matters now

Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.00168 6th percentileScored 2026-11-07
Fix Fixed Tumbleweed (openSUSE): 4.98.2-lp156.248.1

SSVC decision points

CISA ADP · SSVC 2.0.3

Exploitation
None
Automatable
No
Technical impact
Partial

The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.

Affected products

VendorProductAffected versionsFixed inStatusSource
openSUSETumbleweed? to before 4.98.2-lp156.248.14.98.2-lp156.248.1Patch availableCNA
  • Tumbleweed VendoropenSUSE Affected ? to before 4.98.2-lp156.248.1 Fixed in 4.98.2-lp156.248.1 Patch available CNA

Remediation

  • Fix · CNA Tumbleweed (openSUSE) Fixed in 4.98.2-lp156.248.1

Timeline

  1. 2026-10-02 Threatist record created from CVE-2025-53881
  2. 2026-10-03 Alias added: GHSA-mj4q-r4hv-qwvc

References

  • TI-2020-12851 An issue was discovered in SaltStack Salt through 3002. KEVCVSS 3.1CRITICAL 9.8
  • TI-2020-10051 rcube_image.php in Roundcube Webmail before 1.4.4 allows attackers to execute arbitrary… KEVCVSS 3.1CRITICAL 9.8
  • TI-2020-09349 An issue was discovered in SaltStack Salt before 2019.2.4 and 3000 before 3000.2. KEVCVSS 3.1CRITICAL 9.8
  • TI-2020-01862 Improper privilege management in Apache Tomcat KEVCVSS 3.1CRITICAL 9.8
  • TI-2020-01431 Netlogon Elevation of Privilege Vulnerability KEVCVSS 3.1CRITICAL 10.0
  • TI-2016-03560 Unspecified vulnerability in Adobe Flash Player 21.0.0.242 and earlier allows remote… KEVCVSS 3.1CRITICAL 9.8
See all 3294 →

Sources