Read the docs
TI-2025-37112 Aliases CVE-2025-59582GHSA-frxp-hx27-j39r

WordPress Ajax Load More Plugin <= 7.6.0.2 - Sensitive Data Exposure Vulnerability

Priority LOW 31CWE-497Published · Updated

Key facts

Attack vector
Network
Privileges required
None
User interaction
None
Attack complexity
Low
Impact type
Information disclosure
Confidentiality · integrity · availability
Low · None · None
Fix status
No fix listed

Attack profile from CVSS 3.1 · CNA. Fix status from CNA. Impact type from CWE-497.

Summary

Exposure of Sensitive System Information to an Unauthorized Control Sphere vulnerability in Darren Cooney Ajax Load More ajax-load-more allows Retrieve Embedded Sensitive Data.This issue affects Ajax Load More: from n/a through <= 7.6.0.2.

Why it matters now

Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.00709 53rd percentileScored 2026-11-07
Fix No fix listed No fixed version in the sources yet

SSVC decision points

CISA ADP · SSVC 2.0.3

Exploitation
None
Automatable
Yes
Technical impact
Partial

The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.

Affected products

VendorProductAffected versionsFixed inStatusSource
dcooneyAjax Load Moreup to 7.6.0.2—No fix listedCNA
  • Ajax Load More Vendordcooney Affected up to 7.6.0.2 Fixed in — No fix listed CNA

Remediation

No fixed version listed by the sources yet.

Timeline

  1. 2026-10-02 Threatist record created from CVE-2025-59582
  2. 2026-10-03 Alias added: GHSA-frxp-hx27-j39r

References

  • TI-2015-08068 Ajax Load More < 2.8.1.2 - Subscriber+ File Upload & Deletion CVSS 3.1HIGH 8.8
  • TI-2022-04081 WordPress Infinite Scroll - Ajax Load More < 5.6.0.3 - Contributor+ Stored XSS CVSS 3.1MEDIUM 5.4
  • TI-2022-02721 WordPress Infinite Scroll – Ajax Load More <= 5.5.3 - Authenticated (Admin+) Arbitrary File Read CVSS 3.1MEDIUM 4.9
  • TI-2022-02247 WordPress Infinite Scroll – Ajax Load More <= 5.5.3 - Cross-Site Request Forgery to PHAR Deserialization CVSS 3.1HIGH 8.8
  • TI-2024-00802 Instant Images <= 6.1.0 - Authenticated (Author+) Arbitrary Options Update CVSS 3.1HIGH 8.8
  • TI-2023-12183 WordPress Instant Images Plugin <= 5.1.0.2 is vulnerable to Server Side Request Forgery (SSRF) CVSS 3.1HIGH 8.8
See all 18 →

Sources