Priority HIGH 73
The Ajax Load More plugin before 2.8.1.2 does not have authorisation in some of its AJAX actions, allowing any authenticated users, such as subscriber, to upload and delete arbitrary files.
CVSS 3.1HIGH 8.8· Network · Low privileges · No interaction · EPSS 0.01692 · Published 2025-07-22 · Fixed in 2.8.1.2 CWE-862
Priority MEDIUM 58
The WordPress Infinite Scroll WordPress plugin before 5.6.0.3 does not validate and escape some of its shortcode attributes before outputting them back in a page/post where the shortcode is embed, which could allow users…
CVSS 3.1MEDIUM 5.4· Network · Low privileges · User interaction · EPSS 0.00478 · Published 2023-03-13 · Fixed in 5.6.0.3 CWE-79
Priority MEDIUM 56
The WordPress Infinite Scroll – Ajax Load More plugin for Wordpress is vulnerable to arbitrary file reading in versions up to, and including, 5.5.3 due to insufficient file path validation on the alm_repeaters_export() f…
CVSS 3.1MEDIUM 4.9· Network · High privileges · No interaction · EPSS 0.01733 · Published 2022-09-06 · No fix listed CWE-22
Priority MEDIUM 43
The WordPress Infinite Scroll – Ajax Load More plugin for WordPress is vulnerable to deserialization of untrusted input via the 'alm_repeaters_export' parameter in versions up to, and including 5.5.3.
CVSS 3.1HIGH 8.8· Network · No auth · User interaction · EPSS 0.01595 · Published 2022-09-06 · No fix listed CWE-502
Priority MEDIUM 41
The Instant Images – One Click Image Uploads from Unsplash, Openverse, Pixabay and Pexels plugin for WordPress is vulnerable to unauthorized arbitrary options update due to an insufficient check that neglects to verify w…
CVSS 3.1HIGH 8.8· Network · Low privileges · No interaction · EPSS 0.00791 · Published 2024-02-05 · No fix listed CWE-862
Priority MEDIUM 40
Server-Side Request Forgery (SSRF) vulnerability in Darren Cooney Instant Images plugin <= 5.1.0.2 versions.
CVSS 3.1HIGH 8.8· Network · Low privileges · No interaction · EPSS 0.00805 · Published 2023-11-22 · No fix listed CWE-918
Priority LOW 34
Improper Privilege Management vulnerability in Darren Cooney Instant Images allows Privilege Escalation.This issue affects Instant Images: from n/a through 6.1.0.
CVSS 3.1HIGH 7.2· Network · High privileges · No interaction · EPSS 0.00507 · Published 2024-05-17 · No fix listed CWE-269
Priority LOW 34
Unvalidated input in the Ajax Load More WordPress plugin, versions before 5.3.2, lead to SQL Injection in POST /wp-admin/admin-ajax.php with param repeater=' or sleep(5)#&type=test.
CVSS 3.1HIGH 7.2· Network · High privileges · No interaction · EPSS 0.01205 · Published 2021-03-18 · Fixed in 5.3.2 CWE-89
Priority LOW 31
Exposure of Sensitive System Information to an Unauthorized Control Sphere vulnerability in Darren Cooney Ajax Load More ajax-load-more allows Retrieve Embedded Sensitive Data.This issue affects Ajax Load More: from n/a…
CVSS 3.1MEDIUM 5.3· Network · No auth · No interaction · EPSS 0.00709 · Published 2025-09-22 · No fix listed CWE-497
Priority LOW 31
The WordPress Infinite Scroll – Ajax Load More plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the ‘button_label’ parameter in all versions up to, and including, 7.1.2 due to insufficient input sani…
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.00385 · Published 2024-10-02 · No fix listed CWE-87
Priority LOW 30
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Darren Cooney Ajax Load More ajax-load-more allows Stored XSS.This issue affects Ajax Load More: from n/a through <= 7…
CVSS 3.1MEDIUM 6.5· Network · Low privileges · User interaction · EPSS 0.00268 · Published 2025-05-07 · No fix listed CWE-79
Priority LOW 30
The Ajax Load More – Infinite Scroll, Load More, & Lazy Load plugin for WordPress is vulnerable to unauthorized access of data due to incorrect authorization on the parse_custom_args() function in all versions up to, and…
CVSS 3.1MEDIUM 5.3· Network · No auth · No interaction · EPSS 0.00293 · Published 2026-01-31 · No fix listed CWE-863
Priority LOW 29
The WordPress Infinite Scroll – Ajax Load More plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the ajax_load_more shortcode in versions up to, and including, 7.1.1 due to insufficient input sanitiza…
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.0039 · Published 2024-06-01 · No fix listed CWE-79
Priority LOW 29
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Darren Cooney WordPress Infinite Scroll – Ajax Load More allows Stored XSS.This issue affects WordPress Infinite Scrol…
CVSS 3.1MEDIUM 6.5· Network · Low privileges · User interaction · EPSS 0.00345 · Published 2023-12-28 · No fix listed CWE-79
Priority LOW 28
The WordPress Infinite Scroll – Ajax Load More plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the data-button-label HTML attribute in all versions up to, and including, 7.4.0.1 due to insufficient…
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.00217 · Published 2025-06-17 · No fix listed CWE-79
Priority LOW 26
The WordPress Infinite Scroll – Ajax Load More plugin for WordPress is vulnerable to Directory Traversal in versions up to, and including, 5.5.3 via the 'type' parameter found in the alm_get_layout() function.
CVSS 3.1MEDIUM 4.9· Network · High privileges · No interaction · EPSS 0.01772 · Published 2022-09-06 · No fix listed CWE-22
Priority LOW 25
The Instant Images – One Click Unsplash Uploads WordPress plugin before 4.4.0.1 did not properly validate and sanitise its unsplash_download_w and unsplash_download_h parameter settings (/wp-admin/upload.php?page=instant…
CVSS 3.1MEDIUM 5.4· Network · Low privileges · User interaction · EPSS 0.00659 · Published 2021-06-01 · Fixed in 4.4.0.1 CWE-79
Priority LOW 24
The WordPress Infinite Scroll – Ajax Load More plugin for WordPress is vulnerable to Path Traversal in all versions up to, and including, 7.0.1 via the 'type' parameter.
CVSS 3.1MEDIUM 4.9· Network · High privileges · No interaction · EPSS 0.00826 · Published 2024-04-09 · No fix listed CWE-22
Priority LOW 20
The WordPress Infinite Scroll – Ajax Load More plugin for WordPress is vulnerable to Stored Cross-Site Scripting via admin settings in all versions up to, and including, 7.0.1 due to insufficient input sanitization and o…
CVSS 3.1MEDIUM 4.4· Network · High privileges · No interaction · EPSS 0.00242 · Published 2026-07-10 · No fix listed CWE-692