Read the docs
TI-2025-38498 Aliases CVE-2025-62180GHSA-qxvh-qppg-j3pv

Authorization bypass in Pegasystems Pega Infinity

Priority LOW 31CWE-639Published · Updated

Key facts

Attack vector
Network
Privileges required
Low
User interaction
None
Attack complexity
Low
Attack requirements
None
Impact type
Security bypass
Confidentiality · integrity · availability
High · None · Low
Fix status
Fixed

Attack profile from CVSS 4.0 · CNA. Fix status from CNA. Impact type from CWE-639.

Summary

Pega Platform versions 8.3.0 through Infinity 25.1.2 are affected by an authorization weakness that may allow authenticated users to access certain additional data via crafted URLs.

Why it matters now

Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.00364 30th percentileScored 2026-11-07
Fix Fixed Pega Infinity (Pegasystems): Infinity 25.1.3

SSVC decision points

CISA ADP · SSVC 2.0.3

Exploitation
None
Automatable
No
Technical impact
Partial

The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.

Affected products

VendorProductAffected versionsFixed inStatusSource
PegasystemsPega Infinity8.3.0 to before Infinity 25.1.3Infinity 25.1.3Patch availableCNA
  • Pega Infinity VendorPegasystems Affected 8.3.0 to before Infinity 25.1.3 Fixed in Infinity 25.1.3 Patch available CNA

Remediation

  • Fix · CNA Pega Infinity (Pegasystems) Fixed in Infinity 25.1.3

Timeline

  1. 2026-10-02 Threatist record created from CVE-2025-62180
  2. 2026-10-03 Alias added: GHSA-qxvh-qppg-j3pv

References

  • TI-2021-09101 Improper authentication in Pegasystems Pega Infinity CVSS 3.1CRITICAL 9.8
  • TI-2022-08033 Deserialization of untrusted data in Pegasystems Pega Infinity CVSS 3.1CRITICAL 9.8
  • TI-2023-15393 Pega platform clients who are using versions 6.1 through 7.3.1 may be utilizing default credentials CVSS 3.1CRITICAL 9.8
  • TI-2019-12313 Pega Platform 8.2.1 allows LDAP injection because a username can contain a * character… CVSS 3.1CRITICAL 9.8
  • TI-2020-12137 pyActivity in Pega Platform 8.4.0.237 has a security misconfiguration that leads to an… CVSS 3.1CRITICAL 9.8
  • TI-2026-11602 Pega Platform versions 7.1.0 through 25.1.2 are affected by an improper validation of… CVSS 4.0HIGH 8.8
See all 59 →

Sources