Read the docs
TI-2025-39658 Aliases CVE-2025-64215GHSA-mj6w-cx37-26h8

WordPress MasterStudy LMS Pro plugin < 4.7.16 - Broken Access Control vulnerability

Priority LOW 34CWE-862Published · Updated

Key facts

Attack vector
Network
Privileges required
None
User interaction
None
Attack complexity
Low
Impact type
Security bypass
Confidentiality · integrity · availability
None · Low · Low
Fix status
Fixed

Attack profile from CVSS 3.1 · CNA. Fix status from CNA. Impact type from CWE-862.

Summary

Missing Authorization vulnerability in StylemixThemes MasterStudy LMS Pro allows Accessing Functionality Not Properly Constrained by ACLs. This issue affects MasterStudy LMS Pro: from n/a before 4.7.16.

Why it matters now

Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.00196 9th percentileScored 2026-11-07
Fix Fixed MasterStudy LMS Pro (StylemixThemes): 4.7.16

SSVC decision points

CISA ADP · SSVC 2.0.3

Exploitation
None
Automatable
Yes
Technical impact
Partial

The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.

Affected products

VendorProductAffected versionsFixed inStatusSource
StylemixThemesMasterStudy LMS Probefore 4.7.164.7.16Patch availableCNA
  • MasterStudy LMS Pro VendorStylemixThemes Affected before 4.7.16 Fixed in 4.7.16 Patch available CNA

Remediation

  • Fix · CNA MasterStudy LMS Pro (StylemixThemes) Fixed in 4.7.16

Timeline

  1. 2026-10-02 Threatist record created from CVE-2025-64215
  2. 2026-10-03 Alias added: GHSA-mj6w-cx37-26h8

References

  • TI-2024-01413 MasterStudy LMS WordPress Plugin – for Online Courses and Education <= 3.2.5 - Unauthenticated SQL Injection CVSS 3.1CRITICAL 9.8
  • TI-2022-00364 MasterStudy LMS < 2.7.6 - Unauthenticated Admin Account Creation CVSS 3.1CRITICAL 9.8
  • TI-2024-24620 WordPress Consulting Elementor Widgets plugin <= 1.3.0 - Remote Code Execution (RCE) vulnerability CVSS 3.1CRITICAL 9.9
  • TI-2023-02655 BookIt <= 2.3.7 - Authentication Bypass CVSS 3.1CRITICAL 9.8
  • TI-2024-05535 MasterStudy LMS < 3.3.24 - Privilege Escalation to Instructor CVSS 3.1CRITICAL 9.1
  • TI-2024-24618 WordPress Consulting Elementor Widgets plugin <= 1.3.0 - Unauthenticated Local File Inclusion vulnerability CVSS 3.1CRITICAL 9.8
See all 172 →

Sources