WordPress Bus Ticket Booking with Seat Reservation plugin < 5.6.8 - Broken Access Control vulnerability
Priority LOW 29CWE-862Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- None
- Attack complexity
- Low
- Impact type
- Security bypass
- Confidentiality · integrity · availability
- None · Low · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · CNA. Fix status from CNA. Impact type from CWE-862.
Summary
Missing Authorization vulnerability in Magepeople inc. Bus Ticket Booking with Seat Reservation allows Exploiting Incorrectly Configured Access Control Security Levels. This issue affects Bus Ticket Booking with Seat Reservation: from n/a before 5.6.8.
Why it matters now
Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.00171 6th percentileScored 2026-11-07
Fix Fixed Bus Ticket Booking with Seat Reservation (Magepeople inc.): 5.6.8
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- None
- Automatable
- Yes
- Technical impact
- Partial
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Magepeople inc. | Bus Ticket Booking with Seat Reservation | before 5.6.8 | 5.6.8 | Patch available | CNA |
- Bus Ticket Booking with Seat Reservation VendorMagepeople inc. Affected before 5.6.8 Fixed in 5.6.8 Patch available CNA
Remediation
- Fix · CNA Bus Ticket Booking with Seat Reservation (Magepeople inc.) Fixed in 5.6.8
Timeline
- 2026-10-02 Threatist record created from CVE-2025-66105
- 2026-10-03 Alias added: GHSA-jwq4-hvc6-vpm4
More Magepeople inc. vulnerabilities
- TI-2026-63211 WordPress Taxi Booking Manager for WooCommerce plugin < 2.0.8 - Broken Authentication vulnerability CVSS 3.1HIGH 7.3
- TI-2026-33220 WordPress WpEvently plugin <= 5.3.3 - Other Vulnerability Type vulnerability CVSS 3.1HIGH 7.5
- TI-2026-21548 WordPress WpTravelly plugin <= 2.1.7 - Bypass Vulnerability vulnerability CVSS 3.1HIGH 7.5
- TI-2026-86581 Local file inclusion in WordPress WpTravelly plugin CVSS 3.1HIGH 8.8
- TI-2026-86580 Local file inclusion in WordPress WpTravelly plugin CVSS 3.1HIGH 8.8
- TI-2026-80067 WordPress WpEvently plugin Broken Access Control vulnerability CVSS 3.1MEDIUM 6.5
Sources
- CVE-2025-66105 · CVE Program
- CVE-2025-66105 · NVD
- FIRST EPSS
- GHSA-jwq4-hvc6-vpm4 · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences