SPIP Saisies Plugin < 5.11.1 Remote Code Execution
Priority MEDIUM 57CWE-94Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- None
- Attack complexity
- Low
- Attack requirements
- None
- Impact type
- Code execution
- Confidentiality · integrity · availability
- High · High · High
- Fix status
- Fixed
Attack profile from CVSS 4.0 · CNA. Fix status from CNA. Impact type from CWE-94.
Summary
The 'Saisies pour formulaire' (Saisies) plugin for SPIP versions 5.4.0 through 5.11.0 contains a critical Remote Code Execution (RCE) vulnerability. An attacker can exploit this vulnerability to execute arbitrary code on the server. Users should immediately update to version 5.11.1 or later.
Why it matters now
Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.05595 92nd percentileScored 2026-11-07
Fix Fixed Saisies pour formulaire (SPIP): 5.11.1
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- None
- Automatable
- Yes
- Technical impact
- Total
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
Remediation
- Fix · CNA Saisies pour formulaire (SPIP) Fixed in 5.11.1
Timeline
- 2026-10-02 Threatist record created from CVE-2025-71243
- 2026-10-03 Alias added: GHSA-4374-6xfq-3wjw
References
Sources
- CVE-2025-71243 · CVE Program
- CVE-2025-71243 · NVD
- FIRST EPSS
- GHSA-4374-6xfq-3wjw · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences