Improper input validation in certain NETGEAR routers allows unauthorized modification of protected router functionality
Key facts
- Attack vector
- Adjacent network
- Privileges required
- High
- User interaction
- None
- Attack complexity
- Low
- Attack requirements
- None
- Impact type
- —
- Confidentiality · integrity · availability
- None · High · None
- Fix status
- Fixed
Attack profile from CVSS 4.0 · CNA. Fix status from CNA.
Summary
An insufficient input validation vulnerability in certain NETGEAR router models as listed allows an authenticated administrator with local network access to submit crafted input that bypasses intended management interface restrictions, resulting in unauthorized modification of protected router software or functionality.
Why it matters now
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- None
- Automatable
- No
- Technical impact
- Partial
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| NETGEAR | RAXE450 | V1.0.12.96 to before V1.2.14.114 | V1.2.14.114 | Patch available | CNA |
| NETGEAR | RAXE500 | V1.0.12.96 to before V1.2.14.114 | V1.2.14.114 | Patch available | CNA |
- RAXE450 VendorNETGEAR Affected V1.0.12.96 to before V1.2.14.114 Fixed in V1.2.14.114 Patch available CNA
- RAXE500 VendorNETGEAR Affected V1.0.12.96 to before V1.2.14.114 Fixed in V1.2.14.114 Patch available CNA
CPE configurations NVD · 4
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:o:netgear:raxe450_firmware:*:*:*:*:*:*:*:* | before 1.2.14.114 | Vulnerable | NETGEAR |
| cpe:2.3:h:netgear:raxe450:-:*:*:*:*:*:*:* | not specified by NVD | Running on | NETGEAR |
| cpe:2.3:o:netgear:raxe500_firmware:*:*:*:*:*:*:*:* | before 1.2.14.114 | Vulnerable | NETGEAR |
| cpe:2.3:h:netgear:raxe500:-:*:*:*:*:*:*:* | not specified by NVD | Running on | NETGEAR |
- cpe:2.3:o:netgear:raxe450_firmware:*:*:*:*:*:*:*:* Versions before 1.2.14.114 Vulnerable ·NETGEAR
- cpe:2.3:h:netgear:raxe450:-:*:*:*:*:*:*:* Versions not specified by NVD Running on ·NETGEAR
- cpe:2.3:o:netgear:raxe500_firmware:*:*:*:*:*:*:*:* Versions before 1.2.14.114 Vulnerable ·NETGEAR
- cpe:2.3:h:netgear:raxe500:-:*:*:*:*:*:*:* Versions not specified by NVD Running on ·NETGEAR
Remediation
- Fix · CNA RAXE450 (NETGEAR) Fixed in V1.2.14.114
- Fix · CNA RAXE500 (NETGEAR) Fixed in V1.2.14.114
Fixed in the same release
Records fixed by the same vendor advisory or release, as the CNA lists them.
- Advisory ·
NETGEAR RAXE450, RAXE500 — kb.netgear.com/000070811/June-2026-NETGEAR-Security-Advisory
6 records Highest priority Priority LOW 6 LOW
Other records, highest priority first
- TI-2026-08098 Insufficient input validation in certain NETGEAR routersPriority LOW 33
- TI-2026-08095 Certain NETGEAR routers allow authenticated administrators to gain unintended control of the routerPriority LOW 22
- TI-2026-00280 Certain NETGEAR devices allow administrators to tamper with systemPriority LOW 20
Timeline
- 2026-10-02 Threatist record created from CVE-2026-0416
- 2026-10-03 Alias added: GHSA-hwrm-xj23-7cff
References
More NETGEAR Raxe450 Firmware vulnerabilities
- TI-2021-13978 Stack-based buffer overflow in NETGEAR R6400v2 CVSS 3.1HIGH 8.8
- TI-2021-13972 Stack-based buffer overflow in NETGEAR Multiple Routers CVSS 3.0HIGH 8.8
- TI-2021-13973 Missing authentication in NETGEAR Multiple Routers CVSS 3.0MEDIUM 6.5
- TI-2026-08095 Certain NETGEAR routers allow authenticated administrators to gain unintended control of the router CVSS 4.0MEDIUM 4.9
- TI-2025-11862 Improper input validation in NETGEAR Nighthawk routers CVSS 4.0MEDIUM 4.4
- TI-2026-00280 Certain NETGEAR devices allow administrators to tamper with system CVSS 4.0MEDIUM 4.3
Sources
- CVE-2026-0416 · CVE Program
- CVE-2026-0416 · NVD
- FIRST EPSS
- GHSA-hwrm-xj23-7cff · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences