Read the docs
TI-2026-02485 Aliases CVE-2026-2891GHSA-gvgx-6fx4-x6g9

Poly Voice Devices (CCX, Trio, Edge E) – Potential Denial of Service

Priority LOW 36CWE-400Published · Updated

Key facts

Attack vector
Network
Privileges required
None
User interaction
None
Attack complexity
Low
Attack requirements
Present
Impact type
Denial of service
Confidentiality · integrity · availability
None · None · High
Fix status
Fixed

Attack profile from CVSS 4.0 · CNA. Fix status from CNA. Impact type from CWE-400.

Summary

The following Poly Voice IP devices, CCX, Trio, and Edge E, might be inoperable if they connect to a malicious SIP server and receive malformed data. HP is releasing updates to mitigate these potential vulnerabilities.

Why it matters now

Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.00428 37th percentileScored 2026-11-07
Fix Fixed CCX (HP Inc): 9.50Trio C60 (HP Inc): 9.5.0+1 more product

SSVC decision points

CISA ADP · SSVC 2.0.3

Exploitation
None
Automatable
No
Technical impact
Partial

The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.

Affected products

VendorProductAffected versionsFixed inStatusSource
Hewlett Packard EnterpriseCCXbefore 9.509.50Patch availableCNA
Hewlett Packard EnterpriseTrio C60before 9.5.09.5.0Patch availableCNA
Hewlett Packard EnterpriseEdge Ebefore 8.6.08.6.0Patch availableCNA

Remediation

  • Fix · CNA CCX (HP Inc) Fixed in 9.50
  • Fix · CNA Trio C60 (HP Inc) Fixed in 9.5.0
  • Fix · CNA Edge E (HP Inc) Fixed in 8.6.0

Timeline

  1. 2026-10-02 Threatist record created from CVE-2026-2891
  2. 2026-10-03 Alias added: GHSA-gvgx-6fx4-x6g9

References

  • TI-2017-03639 Improper handling of exceptional conditions in Apache Struts KEVCVSS 3.1CRITICAL 9.8
  • TI-2015-02747 Heap-based buffer overflow in Adobe Flash Player before 13.0.0.296 and 14.x through 18.x… KEVCVSS 3.1CRITICAL 9.8
  • TI-2013-04219 HP ProCurve Manager (PCM) 3.20 and 4.0, PCM+ 3.20 and 4.0, Identity Driven Manager (IDM)… KEVCVSS 3.1CRITICAL 9.8
  • TI-2012-01607 sapi/cgi/cgi_main.c in PHP before 5.3.12 and 5.4.x before 5.4.2, when configured as a CGI… KEVCVSS 3.1CRITICAL 9.8
  • TI-2005-02634 HP OpenView Network Node Manager 6.2 through 7.50 allows remote attackers to execute… KEVCVSS 3.1CRITICAL 9.8
  • TI-2015-07113 Integer overflow in Adobe Flash Player before 18.0.0.324 and 19.x and 20.x before… KEVCVSS 3.1HIGH 8.8
See all 2514 →

Sources