Read the docs
TI-2026-19763 Aliases CVE-2026-24522GHSA-mj6r-gcrw-4vfv

WordPress WP Subscribe plugin <= 1.2.16 - Broken Access Control vulnerability

Priority LOW 19CWE-862Published · Updated

Key facts

Attack vector
Network
Privileges required
Low
User interaction
None
Attack complexity
Low
Impact type
Security bypass
Confidentiality · integrity · availability
None · Low · None
Fix status
No fix listed

Attack profile from CVSS 3.1 · CNA. Fix status from CNA. Impact type from CWE-862.

Summary

Missing Authorization vulnerability in MyThemeShop WP Subscribe wp-subscribe allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects WP Subscribe: from n/a through <= 1.2.16.

Why it matters now

Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.0022 12th percentileScored 2026-11-07
Fix No fix listed No fixed version in the sources yet

SSVC decision points

CISA ADP · SSVC 2.0.3

Exploitation
None
Automatable
No
Technical impact
Partial

The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.

Affected products

VendorProductAffected versionsFixed inStatusSource
MyThemeShopWP Subscribeup to 1.2.16—No fix listedCNA
  • WP Subscribe VendorMyThemeShop Affected up to 1.2.16 Fixed in — No fix listed CNA

Remediation

No fixed version listed by the sources yet.

Timeline

  1. 2026-10-02 Threatist record created from CVE-2026-24522
  2. 2026-10-03 Alias added: GHSA-mj6r-gcrw-4vfv

References

  • TI-2025-01890 Path traversal in MyThemeShop WordPress Review Plugin: The Ultimate Solution for Building… CVSS 3.1HIGH 8.8
  • TI-2025-07711 My WP Translate <= 1.1 - Missing Authorization to Authenticated (Subscriber+) Arbitrary Options Update CVSS 3.1HIGH 8.8
  • TI-2023-09695 WordPress URL Shortener by MyThemeShop Plugin <= 1.0.17 is vulnerable to Broken Access Control CVSS 3.1HIGH 8.8
  • TI-2017-13742 The my-wp-translate plugin before 1.0.4 for WordPress has CSRF. CVSS 3.0HIGH 8.8
  • TI-2023-13035 WordPress WP Shortcode by MyThemeShop Plugin <= 1.4.16 is vulnerable to Cross Site Request Forgery (CSRF) CVSS 3.1HIGH 8.8
  • TI-2023-14308 WordPress URL Shortener by MyThemeShop Plugin <= 1.0.17 is vulnerable to Cross Site Scripting (XSS) CVSS 3.1HIGH 7.1
See all 17 →

Sources