WordPress ARMember Premium plugin < 7.6 - PHP Object Injection vulnerability
Priority MEDIUM 41CWE-502Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- Low
- User interaction
- None
- Attack complexity
- Low
- Impact type
- Code execution
- Confidentiality · integrity · availability
- High · High · High
- Fix status
- Fixed
Attack profile from CVSS 3.1 · CNA. Fix status from CNA. Impact type from CWE-502.
Summary
Deserialization of Untrusted Data vulnerability in Repute Infosystems ARMember Premium allows Object Injection. This issue affects ARMember Premium: from n/a before 7.6.
Why it matters now
Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.00518 44th percentileScored 2026-11-07
Fix Fixed ARMember Premium (Repute Infosystems): 7.6
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- None
- Automatable
- No
- Technical impact
- Total
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| reputeinfosystems | ARMember Premium | before 7.6 | 7.6 | Patch available | CNA |
- ARMember Premium Vendorreputeinfosystems Affected before 7.6 Fixed in 7.6 Patch available CNA
Remediation
- Fix · CNA ARMember Premium (Repute Infosystems) Fixed in 7.6
Timeline
- 2026-10-02 Threatist record created from CVE-2026-27060
- 2026-10-03 Alias added: GHSA-rvqh-v4r4-mq95
More reputeinfosystems vulnerabilities
- TI-2024-04300 ArForms < 6.6 - Unauthenticated RCE CVSS 3.1CRITICAL 9.8
- TI-2022-00651 BookingPress < 1.0.11 - Unauthenticated SQL Injection CVSS 3.1CRITICAL 9.8
- TI-2022-03973 BookingPress < 1.0.31 - Unauthenticated IDOR in appointment_id CVSS 3.1MEDIUM 5.3
- TI-2024-00389 Arforms < 6.4.1 - Reflected XSS CVSS 3.1MEDIUM 6.3
- TI-2024-09730 ARForms Builder < 1.7.1 - Unauthenticated Stored XSS CVSS 3.1MEDIUM 5.4
- TI-2022-00773 ARPrice Lite < 3.6.1 - Unauthenticated SQLi CVSS 3.1CRITICAL 9.8
Sources
- CVE-2026-27060 · CVE Program
- CVE-2026-27060 · NVD
- FIRST EPSS
- GHSA-rvqh-v4r4-mq95 · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences