SPIP interface_traduction_objets < 2.2.2 Authenticated RCE
Key facts
- Attack vector
- Network
- Privileges required
- Low
- User interaction
- None
- Attack complexity
- Low
- Attack requirements
- None
- Impact type
- Code execution
- Confidentiality · integrity · availability
- High · High · High
- Fix status
- Fixed
Attack profile from CVSS 4.0 · CNA. Fix status from CNA. Impact type from CWE-94.
Summary
The SPIP interface_traduction_objets plugin versions prior to 2.2.2 contain an authenticated remote code execution vulnerability in the translation interface workflow. The plugin incorporates untrusted request data into a hidden form field that is rendered without SPIP output filtering. Because fields prefixed with an underscore bypass protection mechanisms and the hidden content is rendered with filtering disabled, an authenticated attacker with editor-level privileges can inject crafted content that is evaluated through SPIP's template processing chain, resulting in execution of code in the context of the web server.
Why it matters now
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- None
- Automatable
- No
- Technical impact
- Total
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
Remediation
- Fix · CNA interface_traduction_objets (SPIP) Fixed in 2.2.2
Fixed in the same release
Records fixed by the same vendor advisory or release, as the CNA lists them.
- Advisory ·
SPIP interface_traduction_objets — blog.spip.net/Mise-a-jour-de-securite-sortie-de-SPIP-4-4-10…
2 records Highest priority Priority HIGH 1 HIGH, 1 MEDIUM
Other records, highest priority first
- TI-2026-22107 SPIP interface_traduction_objets < 2.2.2 Authenticated SQL InjectionPriority HIGH 66
Timeline
- 2026-10-02 Threatist record created from CVE-2026-27745
- 2026-10-03 Alias added: GHSA-6rvw-w3xj-gg67
References
More SPIP Interface Traduction Objets vulnerabilities
- TI-2026-22107 SPIP interface_traduction_objets < 2.2.2 Authenticated SQL Injection CVSS 4.0HIGH 7.1
Sources
- CVE-2026-27745 · CVE Program
- CVE-2026-27745 · NVD
- FIRST EPSS
- GHSA-6rvw-w3xj-gg67 · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences