WordPress Motors plugin < 1.4.107 - Broken Access Control vulnerability
Priority LOW 29CWE-862Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- Low
- User interaction
- None
- Attack complexity
- Low
- Impact type
- Security bypass
- Confidentiality · integrity · availability
- None · None · High
- Fix status
- Fixed
Attack profile from CVSS 3.1 · CNA. Fix status from CNA. Impact type from CWE-862.
Summary
Subscriber Broken Access Control in Motors < 1.4.107 versions.
Why it matters now
Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.00352 29th percentileScored 2026-11-07
Fix Fixed Motors (StylemixThemes): 1.4.107
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- None
- Automatable
- No
- Technical impact
- Partial
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| StylemixThemes | Motors | before 1.4.107 | 1.4.107 | Patch available | CNA |
- Motors VendorStylemixThemes Affected before 1.4.107 Fixed in 1.4.107 Patch available CNA
Remediation
- Fix · CNA Motors (StylemixThemes) Fixed in 1.4.107
Timeline
- 2026-10-02 Threatist record created from CVE-2026-39515
- 2026-10-03 Alias added: GHSA-c744-86vr-w8f4
More StylemixThemes vulnerabilities
- TI-2024-01413 MasterStudy LMS WordPress Plugin – for Online Courses and Education <= 3.2.5 - Unauthenticated SQL Injection CVSS 3.1CRITICAL 9.8
- TI-2022-00364 MasterStudy LMS < 2.7.6 - Unauthenticated Admin Account Creation CVSS 3.1CRITICAL 9.8
- TI-2024-24620 WordPress Consulting Elementor Widgets plugin <= 1.3.0 - Remote Code Execution (RCE) vulnerability CVSS 3.1CRITICAL 9.9
- TI-2023-02655 BookIt <= 2.3.7 - Authentication Bypass CVSS 3.1CRITICAL 9.8
- TI-2024-05535 MasterStudy LMS < 3.3.24 - Privilege Escalation to Instructor CVSS 3.1CRITICAL 9.1
- TI-2024-24618 WordPress Consulting Elementor Widgets plugin <= 1.3.0 - Unauthenticated Local File Inclusion vulnerability CVSS 3.1CRITICAL 9.8
Sources
- CVE-2026-39515 · CVE Program
- CVE-2026-39515 · NVD
- FIRST EPSS
- GHSA-c744-86vr-w8f4 · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences