Read the docs
TI-2026-29436 Aliases CVE-2026-40767GHSA-67cg-j2qq-7wv4

WordPress wpForo Forum plugin < 3.0.2 - Broken Access Control vulnerability

Priority LOW 39CWE-281Published · Updated

Key facts

Attack vector
Network
Privileges required
None
User interaction
None
Attack complexity
Low
Impact type
—
Confidentiality · integrity · availability
High · None · None
Fix status
Fixed

Attack profile from CVSS 3.1 · CNA. Fix status from CNA.

Summary

Unauthenticated Broken Access Control in wpForo Forum < 3.0.2 versions.

Why it matters now

Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.00287 21st percentileScored 2026-11-07
Fix Fixed wpForo Forum (Tomdever): 3.0.2

SSVC decision points

CISA ADP · SSVC 2.0.3

Exploitation
None
Automatable
Yes
Technical impact
Partial

The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.

Affected products

VendorProductAffected versionsFixed inStatusSource
gVectors TeamwpForo Forumbefore 3.0.23.0.2Patch availableCNA
  • wpForo Forum VendorgVectors Team Affected before 3.0.2 Fixed in 3.0.2 Patch available CNA

CPE names Threatist (inferred) · 1

Inferred from how NVD named this product before; not given by a source.

CPEVersionsRoleVendor
cpe:2.3:a:gvectors:wpforo_forum:*:*:*:*:*:*:*:*——gVectors Team
  • cpe:2.3:a:gvectors:wpforo_forum:*:*:*:*:*:*:*:* Versions — — ·gVectors Team

Remediation

  • Fix · CNA wpForo Forum (Tomdever) Fixed in 3.0.2

Timeline

  1. 2026-10-02 Threatist record created from CVE-2026-40767
  2. 2026-10-03 Alias added: GHSA-67cg-j2qq-7wv4

References

  • TI-2020-14828 A Remote Code Execution vulnerability exists in the gVectors wpDiscuz plugin 7.0 through… CVSS 3.1CRITICAL 10.0
  • TI-2026-17809 Voltronic Power SNMP Web Pro 1.1 Path Traversal via upload.cgi CVSS 4.0HIGH 8.7
  • TI-2023-02108 Server-side request forgery in gVectors Team wpForo Forum CVSS 3.1HIGH 8.8
  • TI-2023-02165 wpForo Forum < 2.1.9 - Reflected Cross-Site Scripting CVSS 3.1MEDIUM 6.1
  • TI-2020-10702 A SQL injection issue in the gVectors wpDiscuz plugin 5.3.5 and earlier for WordPress… CVSS 3.1CRITICAL 9.8
  • TI-2026-36676 WordPress wpForo Forum plugin <= 3.1.0 - Broken Authentication vulnerability CVSS 3.1CRITICAL 9.8
See all 103 →

Sources