Read the docs
TI-2026-30684 Aliases CVE-2026-42384GHSA-vxmf-3r42-mv9x

WordPress Simply Schedule Appointments plugin < 1.6.11.2 - Sensitive Data Exposure vulnerability

Priority LOW 39CWE-201Published · Updated

Key facts

Attack vector
Network
Privileges required
None
User interaction
None
Attack complexity
Low
Impact type
Information disclosure
Confidentiality · integrity · availability
High · None · None
Fix status
Fixed

Attack profile from CVSS 3.1 · CNA. Fix status from CNA. Impact type from CWE-201.

Summary

Unauthenticated Sensitive Data Exposure in Simply Schedule Appointments < 1.6.11.2 versions.

Why it matters now

Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.00294 22nd percentileScored 2026-11-07
Fix Fixed Simply Schedule Appointments (NSquared): 1.6.11.2

SSVC decision points

CISA ADP · SSVC 2.0.3

Exploitation
None
Automatable
Yes
Technical impact
Partial

The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.

Affected products

VendorProductAffected versionsFixed inStatusSource
croixhaugSimply Schedule Appointmentsbefore 1.6.11.21.6.11.2Patch availableCNA
  • Simply Schedule Appointments Vendorcroixhaug Affected before 1.6.11.2 Fixed in 1.6.11.2 Patch available CNA

Remediation

  • Fix · CNA Simply Schedule Appointments (NSquared) Fixed in 1.6.11.2

Timeline

  1. 2026-10-02 Threatist record created from CVE-2026-42384
  2. 2026-10-03 Alias added: GHSA-vxmf-3r42-mv9x

References

  • TI-2026-46678 WordPress Simply Schedule Appointments plugin <= 1.6.12.10 - SQL Injection vulnerability CVSS 3.1CRITICAL 9.3
  • TI-2026-28467 WordPress Simply Schedule Appointments plugin <= 1.6.9.27 - SQL Injection vulnerability CVSS 3.1CRITICAL 9.3
  • TI-2026-06865 Appointment Booking Calendar <= 1.6.11.8 - Unauthenticated SQL Injection via 'append_where_sql' Parameter CVSS 3.1HIGH 7.5
  • TI-2026-62275 Missing authorization in croixhaug Simply Schedule Appointments CVSS 3.1HIGH 7.5
  • TI-2026-58265 WordPress Simply Schedule Appointments plugin <= 1.6.12.23 - Cross Site Request Forgery (CSRF) vulnerability CVSS 3.1HIGH 8.8
  • TI-2026-03153 Appointment Booking Calendar <= 1.6.10.0 - Unauthenticated SQL Injection via 'fields' Parameter CVSS 3.1HIGH 7.5
See all 43 →

Sources