Read the docs

croixhaug

Records44All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical2CVSS 9.0–10.0
CVSS high20CVSS 7.0–8.9

Exploited now

croixhaug records in CISA KEV

No croixhaug vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

44 records

Priority MEDIUM 40

The Appointment Booking Calendar — Simply Schedule Appointments Booking Plugin plugin for WordPress is vulnerable to time-based blind SQL Injection via the 'append_where_sql' parameter in all versions up to, and includin…

CVSS 3.1HIGH 7.5 Network No auth No interaction EPSS 0.00554 Published 2026-05-28 No fix listed CWE-89
Priority LOW 39

The Simply Schedule Appointments plugin for WordPress is vulnerable to Sensitive Information Exposure in all versions up to, and including, 1.6.12.32 via the 'recursive' parameter.

CVSS 3.1HIGH 7.5 Network No auth No interaction EPSS 0.00429 Published 2026-10-01 No fix listed CWE-862
Priority LOW 39

The Appointment Booking Calendar — Simply Schedule Appointments Booking Plugin plugin for WordPress is vulnerable to SQL Injection via the 'fields' parameter in all versions up to, and including, 1.6.10.0 due to insuffic…

CVSS 3.1HIGH 7.5 Network No auth No interaction EPSS 0.00323 Published 2026-03-19 No fix listed CWE-89
Priority LOW 39

The Appointment Booking Calendar — Simply Schedule Appointments Booking Plugin plugin for WordPress is vulnerable to blind SQL Injection via the `order` and `append_where_sql` parameters in all versions up to, and includ…

CVSS 3.1HIGH 7.5 Network No auth No interaction EPSS 0.00336 Published 2026-01-14 No fix listed CWE-89
Priority LOW 39

The Appointment Booking Calendar — Simply Schedule Appointments Booking Plugin plugin for WordPress is vulnerable to SQL Injection via the customer_id parameter in all versions up to, and including, 1.6.7.7 due to insuff…

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.00594 Published 2024-04-09 No fix listed CWE-89
Priority LOW 39

The Appointment Booking Calendar — Simply Schedule Appointments Booking Plugin plugin for WordPress is vulnerable to SQL Injection via the keys parameter in all versions up to, and including, 1.6.7.7 due to insufficient…

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.00598 Published 2024-04-09 No fix listed CWE-89
Priority LOW 36

Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in NSquared Simply Schedule Appointments simply-schedule-appointments allows Blind SQL Injection.This issue affects Simpl…

CVSS 3.1HIGH 8.5 Network Low privileges No interaction EPSS 0.00263 Published 2026-04-08 No fix listed CWE-89
Priority LOW 36

Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in N Squared Appointment Booking Calendar — Simply Schedule Appointments Booking Plugin.This issue affects Appointment Bo…

CVSS 3.1HIGH 7.6 Network High privileges No interaction EPSS 0.0053 Published 2023-12-28 Fixed in 1.6.6.1 CWE-89
Priority LOW 35

Missing Authorization vulnerability in NSquared Simply Schedule Appointments simply-schedule-appointments allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Simply Schedule Appoint…

CVSS 3.1MEDIUM 6.5 Network No auth No interaction EPSS 0.00332 Published 2026-07-13 No fix listed CWE-862
Priority LOW 34

Missing Authorization vulnerability in NSquared Simply Schedule Appointments simply-schedule-appointments allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Simply Schedule Appoint…

CVSS 3.1MEDIUM 6.5 Network No auth No interaction EPSS 0.00266 Published 2026-07-13 No fix listed CWE-862
Priority LOW 34

Missing Authorization vulnerability in NSquared Simply Schedule Appointments simply-schedule-appointments allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Simply Schedule Appoint…

CVSS 3.1MEDIUM 6.5 Network No auth No interaction EPSS 0.0023 Published 2026-01-22 No fix listed CWE-862
Priority LOW 34

The Appointment Booking Calendar — Simply Schedule Appointments Booking Plugin plugin for WordPress is vulnerable to Sensitive Information Exposure in all versions up to, and including, 1.6.9.5 via the hash() function du…

CVSS 3.1MEDIUM 6.5 Network No auth No interaction EPSS 0.00217 Published 2026-01-06 No fix listed CWE-330
Priority LOW 31

The Simply Schedule Appointments plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'status' parameter in all versions up to, and including, 1.6.12.35 due to insufficient input sanitization and out…

CVSS 3.1HIGH 7.2 Network No auth No interaction EPSS 0.00236 Published 2026-10-16 No fix listed CWE-79
Load more
Open these records in search →