Read the docs
TI-2026-30897 Aliases CVE-2026-42629GHSA-p9rc-826c-7qh4

WordPress PowerPack Pro for Elementor plugin < v2.13.0 - Broken Authentication vulnerability

Priority MEDIUM 40CWE-288Published · Updated

Key facts

Attack vector
Network
Privileges required
None
User interaction
Required
Attack complexity
Low
Impact type
Security bypass
Confidentiality · integrity · availability
High · High · High
Fix status
Fixed

Attack profile from CVSS 3.1 · CNA. Fix status from CNA. Impact type from CWE-288.

Summary

Unauthenticated Broken Authentication in PowerPack Pro for Elementor < v2.13.0 versions.

Why it matters now

Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.00316 24th percentileScored 2026-11-07
Fix Fixed PowerPack Pro for Elementor (Powerpackelements): v2.13.0

SSVC decision points

CISA ADP · SSVC 2.0.3

Exploitation
None
Automatable
No
Technical impact
Total

The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.

Affected products

VendorProductAffected versionsFixed inStatusSource
PowerpackelementsPowerPack Pro for Elementorbefore v2.13.0v2.13.0Patch availableCNA
  • PowerPack Pro for Elementor VendorPowerpackelements Affected before v2.13.0 Fixed in v2.13.0 Patch available CNA

Remediation

  • Fix · CNA PowerPack Pro for Elementor (Powerpackelements) Fixed in v2.13.0

Timeline

  1. 2026-10-02 Threatist record created from CVE-2026-42629
  2. 2026-10-03 Alias added: GHSA-p9rc-826c-7qh4

References

  • TI-2024-16360 WordPress PowerPack Pro for Elementor Plugin < 2.10.8 is vulnerable to Cross Site Request Forgery (CSRF) CVSS 3.1HIGH 8.8

Sources