Adobe Experience Manager | Cross-site Scripting (Stored XSS) (CWE-79)
Key facts
- Attack vector
- Network
- Privileges required
- Low
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- Cross-site scripting
- Confidentiality · integrity · availability
- Low · Low · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · CNA. Fix status from CNA. Impact type from CWE-79.
Summary
Adobe Experience Manager versions 6.5.24, LTS SP1, 2026.04 and earlier are affected by a stored Cross-Site Scripting (XSS) vulnerability that could be abused by a low-privileged attacker to inject malicious scripts into vulnerable form fields. Malicious JavaScript may be executed in a victim's browser when they browse to the page containing the vulnerable field. Scope is changed.
Why it matters now
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- None
- Automatable
- No
- Technical impact
- Partial
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Adobe | Adobe Experience Manager as a Cloud Service | up to 2026.4.0 | 2026.5.0 | Patch available | CNA |
| Adobe | Adobe Experience Manager 6.5 LTS | up to SP1 | SP2 | Patch available | CNA |
| Adobe | Adobe Experience Manager 6.5 | up to 6.5.24 | 6.5.25 | Patch available | CNA |
- Adobe Experience Manager as a Cloud Service VendorAdobe Affected up to 2026.4.0 Fixed in 2026.5.0 Patch available CNA
- Adobe Experience Manager 6.5 LTS VendorAdobe Affected up to SP1 Fixed in SP2 Patch available CNA
- Adobe Experience Manager 6.5 VendorAdobe Affected up to 6.5.24 Fixed in 6.5.25 Patch available CNA
CPE configurations NVD · 4
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:adobe:experience_manager:*:*:*:*:-:*:*:* | before 6.5.25.0 | Vulnerable | Adobe |
| cpe:2.3:a:adobe:experience_manager:*:*:*:*:aem_cloud_service:*:*:* | before 2026.5.0 | Vulnerable | Adobe |
| cpe:2.3:a:adobe:experience_manager:6.5:-:*:*:lts:*:*:* | 6.5 | Vulnerable | Adobe |
| cpe:2.3:a:adobe:experience_manager:6.5:sp1:*:*:lts:*:*:* | 6.5 sp1 | Vulnerable | Adobe |
- cpe:2.3:a:adobe:experience_manager:*:*:*:*:-:*:*:* Versions before 6.5.25.0 Vulnerable ·Adobe
- cpe:2.3:a:adobe:experience_manager:*:*:*:*:aem_cloud_service:*:*:* Versions before 2026.5.0 Vulnerable ·Adobe
- cpe:2.3:a:adobe:experience_manager:6.5:-:*:*:lts:*:*:* Versions 6.5 Vulnerable ·Adobe
- cpe:2.3:a:adobe:experience_manager:6.5:sp1:*:*:lts:*:*:* Versions 6.5 sp1 Vulnerable ·Adobe
Remediation
- Fix · CNA Adobe Experience Manager as a Cloud Service (Adobe) Fixed in 2026.5.0
- Fix · CNA Adobe Experience Manager 6.5 LTS (Adobe) Fixed in SP2
- Fix · CNA Adobe Experience Manager 6.5 (Adobe) Fixed in 6.5.25
Fixed in the same release
Records fixed by the same vendor advisory or release, as the CNA lists them.
- Advisory ·
Adobe Experience Manager 6.5, Adobe Experience Manager 6.5 LTS, Adobe Experience Manager as a Cloud Service — helpx.adobe.com/security/products/experience-manager/apsb26…
57 records Highest priority Priority LOW 57 LOW
Other records, highest priority first
- TI-2026-35439 Adobe Experience Manager | URL Redirection to Untrusted Site ('Open Redirect') (CWE-601)Priority LOW 27
- TI-2026-35710 Adobe Experience Manager | Cross-site Scripting (Stored XSS) (CWE-79)Priority LOW 24
- TI-2026-35707 Adobe Experience Manager | Cross-site Scripting (Stored XSS) (CWE-79)Priority LOW 24
Timeline
- 2026-10-02 Threatist record created from CVE-2026-47974
- 2026-10-03 Alias added: GHSA-p73p-xq6p-r6qp
References
More Adobe Experience Manager vulnerabilities
- TI-2025-31549 Adobe Experience Manager (MS) | Deserialization of Untrusted Data (CWE-502) CVSS 3.1CRITICAL 9.8
- TI-2018-03574 Server-side request forgery in Adobe Experience Manager AEM 6.4 and earlier CVSS 3.0HIGH 7.5
- TI-2016-00865 Dispatcher before 4.1.5 in Adobe Experience Manager 5.6.1, 6.0.0, and 6.1.0 does not… CVSS 3.0HIGH 7.5
- TI-2016-00864 The Servlets Post component 2.3.6 in Apache Sling, as used in Adobe Experience Manager… CVSS 3.0HIGH 7.5
- TI-2019-05642 Adobe Experience Manager versions 6.5, and 6.4 have an authentication bypass… CVSS 3.0CRITICAL 9.8
- TI-2019-05759 XML external entity injection in Adobe Experience Manager CVSS 3.1HIGH 7.5
Sources
- CVE-2026-47974 · CVE Program
- CVE-2026-47974 · NVD
- FIRST EPSS
- GHSA-p73p-xq6p-r6qp · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences