Easy Twitter Feeds before 1.2.13 Cross-Site Request Forgery via duplicate_post Action
Priority LOW 22CWE-352Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- Active
- Attack complexity
- Low
- Attack requirements
- None
- Impact type
- Tampering
- Confidentiality · integrity · availability
- None · Low · None
- Fix status
- Fixed
Attack profile from CVSS 4.0 · CNA. Fix status from CNA. Impact type from CWE-352.
Summary
Easy Twitter Feeds before 1.2.13 contains a cross-site request forgery vulnerability in the duplicate_post action handler that lacks nonce verification. Attackers can trick an authenticated user into visiting a crafted link that duplicates any post regardless of post type.
Why it matters now
Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.00104 1st percentileScored 2026-11-07
Fix Fixed Easy Twitter Feeds (bplugins): 1.2.13
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- None
- Automatable
- No
- Technical impact
- Partial
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
Remediation
- Fix · CNA Easy Twitter Feeds (bplugins) Fixed in 1.2.13
Timeline
- 2026-10-02 Threatist record created from CVE-2026-53736
- 2026-10-03 Alias added: GHSA-2gv2-q542-493m
References
Other 1
More bPlugins vulnerabilities
- TI-2024-05133 HTML5 Video Player < 2.5.27 - Unauthenticated SQLi CVSS 3.1MEDIUM 6.5
- TI-2024-00982 SQL injection in html5-video-player CVSS 3.1CRITICAL 9.8
- TI-2023-00164 Html5 Audio Player < 2.1.12 - Contributor+ Stored XSS CVSS 3.1MEDIUM 5.4
- TI-2025-11361 Missing authorization in bPlugins Document Embedder – Embed PDFs, Word, Excel, and Other… CVSS 3.1HIGH 8.6
- TI-2025-07373 B Blocks <= 2.0.6 - Missing Authorization to Unauthenticated Privilege Escalation via rgfr_registration Function CVSS 3.1CRITICAL 9.8
- TI-2026-40456 WordPress MailChimp Block plugin <= 1.1.15 - Broken Access Control vulnerability CVSS 3.1HIGH 8.3
Sources
- CVE-2026-53736 · CVE Program
- CVE-2026-53736 · NVD
- FIRST EPSS
- GHSA-2gv2-q542-493m · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences