WordPress WP Booking System plugin < 5.12.8.1 - Broken Access Control vulnerability
Priority LOW 31CWE-862Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- Low
- User interaction
- None
- Attack complexity
- Low
- Impact type
- Security bypass
- Confidentiality · integrity · availability
- None · High · Low
- Fix status
- Fixed
Attack profile from CVSS 3.1 · CNA. Fix status from CNA. Impact type from CWE-862.
Summary
Subscriber Broken Access Control in WP Booking System < 5.12.8.1 versions.
Why it matters now
Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.00338 27th percentileScored 2026-11-07
Fix Fixed WP Booking System (WP Booking System .): 5.12.8.1
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- None
- Automatable
- No
- Technical impact
- Partial
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| WP Booking System | WP Booking System | before 5.12.8.1 | 5.12.8.1 | Patch available | CNA |
- WP Booking System VendorWP Booking System Affected before 5.12.8.1 Fixed in 5.12.8.1 Patch available CNA
Remediation
- Fix · CNA WP Booking System (WP Booking System .) Fixed in 5.12.8.1
Timeline
- 2026-10-02 Threatist record created from CVE-2026-57367
- 2026-10-03 Alias added: GHSA-cp6f-c9gr-hrhh
More WP Booking System vulnerabilities
- TI-2019-09130 The WP Booking System plugin 1.5.1 for WordPress has no CSRF protection, which allows… CVSS 3.1HIGH 7.2
- TI-2017-01469 Cross-site scripting in WP Booking System Free version CVSS 3.0MEDIUM 6.1
- TI-2024-08163 WP Booking System – Booking Calendar <= 2.0.19.8 - Reflected Cross-Site Scripting CVSS 3.1MEDIUM 6.1
- TI-2023-10024 WordPress WP Booking System Plugin <= 2.0.18 is vulnerable to Cross Site Scripting (XSS) CVSS 3.1MEDIUM 5.9
- TI-2021-07339 WP Booking System – Booking Calendar < 2.0.15 - Authenticated Reflected Cross-Site Scripting (XSS) CVSS 3.1MEDIUM 5.4
Sources
- CVE-2026-57367 · CVE Program
- CVE-2026-57367 · NVD
- FIRST EPSS
- GHSA-cp6f-c9gr-hrhh · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences