Path traversal in Dell ObjectScale
Key facts
- Attack vector
- Local
- Privileges required
- Low
- User interaction
- None
- Attack complexity
- Low
- Impact type
- —
- Confidentiality · integrity · availability
- None · High · High
- Fix status
- Fixed
Attack profile from CVSS 3.1 · CNA. Fix status from CNA.
Summary
Dell ObjectScale, versions prior to 4.3.0.1, contain(s) a Path Traversal vulnerability. A low privileged attacker with local access could potentially exploit this vulnerability, leading to Information tampering.
Why it matters now
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- None
- Automatable
- No
- Technical impact
- Partial
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
Remediation
- Fix · CNA ObjectScale (Dell) Fixed in 4.3.0.1 or later
Fixed in the same release
Records fixed by the same vendor advisory or release, as the CNA lists them.
- Advisory ·
Dell ObjectScale — dell.com/support/kbdoc/en-us/000500724/dsa-2026-328-securit…
7 records Highest priority Priority LOW 7 LOW
Other records, highest priority first
- TI-2026-42719 OS command injection in Dell ObjectScalePriority LOW 37
- TI-2026-40867 OS command injection in Dell ObjectScalePriority LOW 37
- TI-2026-40866 OS command injection in Dell ObjectScalePriority LOW 35
Timeline
- 2026-10-02 Threatist record created from CVE-2026-59909
- 2026-10-03 Alias added: GHSA-r6xr-qx9m-cphx
References
More Dell Objectscale vulnerabilities
- TI-2026-49194 Deserialization of untrusted data in Dell ObjectScale CVSS 3.1CRITICAL 10.0
- TI-2026-29362 Hard-coded credentials in Dell ECS CVSS 3.1CRITICAL 9.8
- TI-2026-27313 CSV injection in Dell ECS CVSS 3.1CRITICAL 9.8
- TI-2025-28502 Improper authentication in Dell ObjectScale CVSS 3.1CRITICAL 9.1
- TI-2026-17882 Dell ECS, versions 3.8.1.0 through 3.8.1.7, and Dell ObjectScale versions prior to… CVSS 3.1HIGH 8.8
- TI-2025-19424 Improper input validation in Dell ECS CVSS 3.1HIGH 8.8
Sources
- CVE-2026-59909 · CVE Program
- CVE-2026-59909 · NVD
- FIRST EPSS
- GHSA-r6xr-qx9m-cphx · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences