Read the docs
TI-2026-45314 Aliases CVE-2026-63727GHSA-4r98-xr3x-v6v8

Anchore Enterprise Privilege Escalation via User Management API

Priority MEDIUM 40CWE-648Published · Updated

Key facts

Attack vector
Network
Privileges required
Low
User interaction
None
Attack complexity
Low
Attack requirements
None
Impact type
—
Confidentiality · integrity · availability
High · High · High
Fix status
Fixed

Attack profile from CVSS 4.0 · CNA. Fix status from CNA.

Summary

Anchore Enterprise versions from 5.11.0 to 5.27.1 and 6.0.0 contain an improper privilege escalation vulnerability in the user management API. An authenticated attacker who is able to access the Anchore Enterprise API could issue an API call capable of modifying user permissions to gain access to additional resources and operations. It is not possible to grant the system-admin role, but a read only user could be granted write access. This issue is fixed in Anchore Enterprise 5.27.2 and 6.0.1.

Why it matters now

Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.00442 38th percentileScored 2026-11-07
Fix Fixed Anchore Enterprise (Anchore): 5.27.2, 6.0.1

SSVC decision points

CISA ADP · SSVC 2.0.3

Exploitation
None
Automatable
No
Technical impact
Total

The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.

Affected products

VendorProductAffected versionsFixed inStatusSource
anchoreAnchore Enterprise5.11.0 to before 5.27.2; 6.0.0 to before 6.0.15.27.2, 6.0.1Patch availableCNA
  • Anchore Enterprise Vendoranchore Affected 5.11.0 to before 5.27.2; 6.0.0 to before 6.0.1 Fixed in 5.27.2, 6.0.1 Patch available CNA

Remediation

  • Fix · CNA Anchore Enterprise (Anchore) Fixed in 5.27.2, 6.0.1

Timeline

  1. 2026-10-02 Threatist record created from CVE-2026-63727
  2. 2026-10-03 Alias added: GHSA-4r98-xr3x-v6v8

References

  • TI-2024-16200 Tar path traversal in stereoscope when processing OCI tar archives CVSS 3.1CRITICAL 9.8
  • TI-2023-10327 Credential disclosure in syft when SYFT_ATTEST_PASSWORD environment variable set in syft CVSS 3.1HIGH 7.5
  • TI-2020-08949 Shell Escape in Anchore Engine CVSS 3.1CRITICAL 9.9
  • TI-2026-20256 Anchore Enterprise GraphQL Reports API SQL injection CVSS 4.0HIGH 8.5
  • TI-2025-40533 Grype has a credential disclosure vulnerability in Grype JSON output CVSS 4.0HIGH 8.2
  • TI-2022-01632 Insufficiently protected credentials in Anchore Enterprise CVSS 3.1HIGH 7.5
See all 11 →

Sources