WordPress MailChimp For WooCommerce plugin < 6.2 - SQL Injection vulnerability
Priority LOW 33CWE-89Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- High
- User interaction
- None
- Attack complexity
- Low
- Impact type
- SQL injection
- Confidentiality · integrity · availability
- High · None · Low
- Fix status
- Fixed
Attack profile from CVSS 3.1 · CNA. Fix status from CNA. Impact type from CWE-89.
Summary
Administrator SQL Injection in MailChimp For WooCommerce < 6.2 versions.
Why it matters now
Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.00383 32nd percentileScored 2026-11-07
Fix Fixed MailChimp For WooCommerce (Mailchimp): 6.2
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- None
- Automatable
- No
- Technical impact
- Partial
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
Remediation
- Fix · CNA MailChimp For WooCommerce (Mailchimp) Fixed in 6.2
Timeline
- 2026-10-02 Threatist record created from CVE-2026-73346
- 2026-10-03 Alias added: GHSA-227m-w7gv-633p
More Mailchimp vulnerabilities
- TI-2014-05968 Cross-site scripting (XSS) vulnerability in the Easy MailChimp Forms plugin 3.0 through… CVSS 2.0MEDIUM 4.3
- TI-2022-02092 MailChimp for Woocommerce < 2.7.1 - Subscriber+ SSRF CVSS 3.1MEDIUM 4.3
- TI-2025-11160 Mailchimp List Subscribe Form <= 2.0.0 - Cross-Site Request Forgery to Mailchimp List Change CVSS 3.1MEDIUM 4.3
- TI-2022-02361 MailChimp for Woocommerce < 2.7.2 - Admin+ SSRF CVSS 3.1LOW 2.7
Sources
- CVE-2026-73346 · CVE Program
- CVE-2026-73346 · NVD
- FIRST EPSS
- GHSA-227m-w7gv-633p · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences