Read the docs
TI-2026-51469 Aliases CVE-2026-73349GHSA-22r8-gvpx-mqwv

WordPress GiveWP plugin < 4.16.6 - Broken Access Control vulnerability

Priority LOW 30CWE-862Published · Updated

Key facts

Attack vector
Network
Privileges required
None
User interaction
None
Attack complexity
Low
Impact type
Security bypass
Confidentiality · integrity · availability
None · Low · None
Fix status
Fixed

Attack profile from CVSS 3.1 · CNA. Fix status from CNA. Impact type from CWE-862.

Summary

Unauthenticated Broken Access Control in GiveWP < 4.16.6 versions.

Why it matters now

Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.00294 22nd percentileScored 2026-11-07
Fix Fixed GiveWP (Nexcess): 4.16.6

SSVC decision points

CISA ADP · SSVC 2.0.3

Exploitation
None
Automatable
Yes
Technical impact
Partial

The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.

Affected products

VendorProductAffected versionsFixed inStatusSource
NexcessGiveWPbefore 4.16.64.16.6Patch availableCNA
  • GiveWP VendorNexcess Affected before 4.16.6 Fixed in 4.16.6 Patch available CNA

Remediation

  • Fix · CNA GiveWP (Nexcess) Fixed in 4.16.6

Fixed in the same release

Records fixed by the same vendor advisory or release, as the CNA lists them.

  • Release ·

    Nexcess GiveWP 4.16.6

    2 records Highest priority Priority LOW 2 LOW

    Other records, highest priority first

    • TI-2026-51477 WordPress GiveWP plugin < 4.16.6 - Cross Site Scripting (XSS) vulnerabilityPriority LOW 28

Timeline

  1. 2026-10-02 Threatist record created from CVE-2026-73349
  2. 2026-10-03 Alias added: GHSA-22r8-gvpx-mqwv

References

  • TI-2026-54437 WordPress The Events Calendar plugin <= 6.17.2 - PHP Object Injection vulnerability CVSS 3.1CRITICAL 9.8
  • TI-2026-22346 WordPress Kadence WooCommerce Email Designer plugin <= 1.5.19 - Privilege Escalation vulnerability CVSS 3.1CRITICAL 9.8
  • TI-2026-51987 WordPress Starter Templates by Kadence WP plugin <= 2.3.3 - Denial of Service Attack vulnerability CVSS 3.1HIGH 7.5
  • TI-2026-41529 WordPress Event Tickets plugin <= 5.28.5 - Broken Access Control vulnerability CVSS 3.1HIGH 7.5
  • TI-2026-68292 Privilege escalation in GiveWP WordPress plugin CVSS 3.1HIGH 8.1
  • TI-2026-83312 Broken access control in GiveWP WordPress plugin CVSS 3.1MEDIUM 6.5
See all 27 →

Sources