Read the docs
TI-2026-51477 Aliases CVE-2026-73357GHSA-hmhg-vxc9-cg47

WordPress GiveWP plugin < 4.16.6 - Cross Site Scripting (XSS) vulnerability

Priority LOW 28CWE-79Published · Updated

Key facts

Attack vector
Network
Privileges required
Low
User interaction
Required
Attack complexity
Low
Impact type
Cross-site scripting
Confidentiality · integrity · availability
Low · Low · Low
Fix status
Fixed

Attack profile from CVSS 3.1 · CNA. Fix status from CNA. Impact type from CWE-79.

Summary

Donor Cross Site Scripting (XSS) in GiveWP < 4.16.6 versions.

Why it matters now

Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.00224 13th percentileScored 2026-11-07
Fix Fixed GiveWP (Nexcess): 4.16.6

SSVC decision points

CISA ADP · SSVC 2.0.3

Exploitation
None
Automatable
No
Technical impact
Partial

The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.

Affected products

VendorProductAffected versionsFixed inStatusSource
NexcessGiveWPbefore 4.16.64.16.6Patch availableCNA
  • GiveWP VendorNexcess Affected before 4.16.6 Fixed in 4.16.6 Patch available CNA

Remediation

  • Fix · CNA GiveWP (Nexcess) Fixed in 4.16.6

Fixed in the same release

Records fixed by the same vendor advisory or release, as the CNA lists them.

  • Release ·

    Nexcess GiveWP 4.16.6

    2 records Highest priority Priority LOW 2 LOW

    Other records, highest priority first

    • TI-2026-51469 WordPress GiveWP plugin < 4.16.6 - Broken Access Control vulnerabilityPriority LOW 30

Timeline

  1. 2026-10-02 Threatist record created from CVE-2026-73357
  2. 2026-10-03 Alias added: GHSA-hmhg-vxc9-cg47

References

  • TI-2026-54437 WordPress The Events Calendar plugin <= 6.17.2 - PHP Object Injection vulnerability CVSS 3.1CRITICAL 9.8
  • TI-2026-22346 WordPress Kadence WooCommerce Email Designer plugin <= 1.5.19 - Privilege Escalation vulnerability CVSS 3.1CRITICAL 9.8
  • TI-2026-51987 WordPress Starter Templates by Kadence WP plugin <= 2.3.3 - Denial of Service Attack vulnerability CVSS 3.1HIGH 7.5
  • TI-2026-41529 WordPress Event Tickets plugin <= 5.28.5 - Broken Access Control vulnerability CVSS 3.1HIGH 7.5
  • TI-2026-68292 Privilege escalation in GiveWP WordPress plugin CVSS 3.1HIGH 8.1
  • TI-2026-83312 Broken access control in GiveWP WordPress plugin CVSS 3.1MEDIUM 6.5
See all 27 →

Sources