Read the docs
TI-2026-51483 Aliases CVE-2026-73363GHSA-pfgw-q4gx-xgv3

WordPress Taxi Booking Manager for WooCommerce plugin < 2.0.8 - Broken Access Control vulnerability

Priority LOW 29CWE-862Published · Updated

Key facts

Attack vector
Network
Privileges required
Low
User interaction
None
Attack complexity
Low
Impact type
Security bypass
Confidentiality · integrity · availability
None · High · None
Fix status
Fixed

Attack profile from CVSS 3.1 · CNA. Fix status from CNA. Impact type from CWE-862.

Summary

Unauthenticated Broken Access Control in Taxi Booking Manager for WooCommerce < 2.0.8 versions.

Why it matters now

Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.00299 22nd percentileScored 2026-11-07
Fix Fixed Taxi Booking Manager for WooCommerce (magepeopleteam): 2.0.8

SSVC decision points

CISA ADP · SSVC 2.0.3

Exploitation
None
Automatable
No
Technical impact
Partial

The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.

Affected products

VendorProductAffected versionsFixed inStatusSource
magepeopleteamTaxi Booking Manager for WooCommercebefore 2.0.82.0.8Patch availableCNA
  • Taxi Booking Manager for WooCommerce Vendormagepeopleteam Affected before 2.0.8 Fixed in 2.0.8 Patch available CNA

Remediation

  • Fix · CNA Taxi Booking Manager for WooCommerce (magepeopleteam) Fixed in 2.0.8

Timeline

  1. 2026-10-02 Threatist record created from CVE-2026-73363
  2. 2026-10-03 Alias added: GHSA-pfgw-q4gx-xgv3

References

  • TI-2023-00139 Event Manager and Tickets Selling Plugin for WooCommerce < 3.8.0 - Contributor+ Stored XSS CVSS 3.1MEDIUM 5.4
  • TI-2025-23672 WordPress WpBookingly plugin <= 1.3.0 - PHP Object Injection vulnerability CVSS 3.1CRITICAL 9.8
  • TI-2025-34476 WordPress Taxi Booking Manager for WooCommerce plugin <= 1.3.0 - Broken Authentication vulnerability CVSS 3.1CRITICAL 9.8
  • TI-2025-08146 Missing authorization in magepeopleteam E-cab Taxi Booking Manager for Woocommerce CVSS 3.1CRITICAL 9.8
  • TI-2026-21554 WordPress Bus Ticket Booking with Seat Reservation plugin <= 5.6.0 - PHP Object Injection vulnerability CVSS 3.1CRITICAL 9.8
  • TI-2026-18971 WordPress WpEvently plugin <= 5.1.1 - PHP Object Injection vulnerability CVSS 3.1CRITICAL 9.8
See all 72 →

Sources