OMEN Gaming Hub – Potential Escalation of Privilege & Information Disclosure
Priority LOW 34CWE-347Published · Updated
Key facts
- Attack vector
- Local
- Privileges required
- Low
- User interaction
- None
- Attack complexity
- Low
- Attack requirements
- None
- Impact type
- Security bypass
- Confidentiality · integrity · availability
- High · None · None
- Fix status
- Fixed
Attack profile from CVSS 4.0 · CNA. Fix status from CNA. Impact type from CWE-347.
Summary
A potential security vulnerability has been identified in the OMEN Gaming Hub for versions prior to 1101.2608.0.0. The vulnerability could potentially allow a local attacker to escalate privileges due to insufficient access controls.
Why it matters now
Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.00096 0th percentileScored 2026-11-07
Fix Fixed OMEN Gaming Hub (HP Inc): <1101.2608.0.0
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- None
- Automatable
- No
- Technical impact
- Partial
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Hewlett Packard Enterprise | OMEN Gaming Hub | before <1101.2608.0.0 | <1101.2608.0.0 | Patch available | CNA |
- OMEN Gaming Hub VendorHewlett Packard Enterprise Affected before <1101.2608.0.0 Fixed in <1101.2608.0.0 Patch available CNA
Remediation
- Fix · CNA OMEN Gaming Hub (HP Inc) Fixed in <1101.2608.0.0
Timeline
- 2026-10-02 Threatist record created from CVE-2026-75946
- 2026-10-03 Alias added: GHSA-q6g4-jq3h-365h
More Hewlett Packard Enterprise vulnerabilities
- TI-2017-03639 Improper handling of exceptional conditions in Apache Struts KEVCVSS 3.1CRITICAL 9.8
- TI-2015-02747 Heap-based buffer overflow in Adobe Flash Player before 13.0.0.296 and 14.x through 18.x… KEVCVSS 3.1CRITICAL 9.8
- TI-2013-04219 HP ProCurve Manager (PCM) 3.20 and 4.0, PCM+ 3.20 and 4.0, Identity Driven Manager (IDM)… KEVCVSS 3.1CRITICAL 9.8
- TI-2012-01607 sapi/cgi/cgi_main.c in PHP before 5.3.12 and 5.4.x before 5.4.2, when configured as a CGI… KEVCVSS 3.1CRITICAL 9.8
- TI-2005-02634 HP OpenView Network Node Manager 6.2 through 7.50 allows remote attackers to execute… KEVCVSS 3.1CRITICAL 9.8
- TI-2015-07113 Integer overflow in Adobe Flash Player before 18.0.0.324 and 19.x and 20.x before… KEVCVSS 3.1HIGH 8.8
Sources
- CVE-2026-75946 · CVE Program
- CVE-2026-75946 · NVD
- FIRST EPSS
- GHSA-q6g4-jq3h-365h · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences