Quentn WP 1.2.13 - 1.2.14 - Unauthenticated SQLi via 'qntn_wp' Parameter
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- None
- Attack complexity
- Low
- Impact type
- SQL injection
- Confidentiality · integrity · availability
- High · None · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · CISA ADP. Fix status from CNA. Impact type from CWE-89.
Summary
The Quentn WP WordPress plugin before 1.2.15 does not adequately escape a request parameter before using it in an unprepared SQL query, allowing unauthenticated attackers to extract arbitrary data from the database via SQL injection.
Why it matters now
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- None
- Automatable
- Yes
- Technical impact
- Partial
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Unknown | Quentn WP | 1.2.13 to before 1.2.15 | 1.2.15 | Patch available | CNA |
- Quentn WP VendorUnknown Affected 1.2.13 to before 1.2.15 Fixed in 1.2.15 Patch available CNA
Remediation
- Fix · CNA Quentn WP (Unknown) Fixed in 1.2.15
Fixed in the same release
Records fixed by the same vendor advisory or release, as the CNA lists them.
- Release ·
Quentn WP 1.2.15
2 records Highest priority Priority MEDIUM 1 MEDIUM, 1 LOW
Other records, highest priority first
- TI-2026-57835 Quentn WP < 1.2.15 - Admin+ SQLi via 'orderby'/'order' ParameterPriority LOW 19
Timeline
- 2026-10-02 Threatist record created from CVE-2026-84068
- 2026-10-03 Alias added: GHSA-wvp9-9jq4-8qh2
References
Sources
- CVE-2026-84068 · CVE Program
- CVE-2026-84068 · NVD
- FIRST EPSS
- GHSA-wvp9-9jq4-8qh2 · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences